Entrar

Atualizações de tela lentas ou atraso após reconectar à sessão de console

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

811080
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Depois que você se conectar à sessão do console em um computador com Microsoft Windows XP usando o cliente de área de trabalho remota, as atualizações de tela podem ser atrasadas e o computador pode parecer ser responder. Clicando com o botão direito do mouse na área de trabalho pode forçar atualizações atrasadas apareçam.
Causa
Esse problema ocorra somente se uma função específica do Win32 ( EnumDisplaySettings ) é chamado enquanto desconectada de uma sessão RDP anterior ao console.
Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size     File name  Platform   SP   --------------------------------------------------------------------   18-Dec-2002  19:03  5.1.2600.108    87,048  Rdpdd.dll  x86      none   20-Dec-2002  21:55  5.1.2600.1152   87,304  Rdpdd.dll  x86         1   18-Dec-2002  19:03  5.1.2600.108   259,976  Rdpdd.dll  IA64     none   05-Dec-2002  01:28  5.1.2600.1148  261,128  Rdpdd.dll  IA64        1

Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.
Mais Informações
Quando esse problema ocorre, o computador não parece ser afetada de nenhuma outra maneira (por exemplo, uso da CPU é típico). Você pode limpar a condição com um logon interativo (no console físico).

Para determinar se esse problema está ocorrendo, inicie um prompt de comando e digite alguns caracteres. Se o problema estiver ocorrendo, os caracteres aparecem somente depois que você clique com o botão direito na área de trabalho.

O Microsoft Systems Management Server (SMS) agente de inventário usa as classes Win32_VideoController WMI e Win32_DisplayControllerConfiguration . Essas classes WMI use a função afetada. Como o agente é executado regularmente em segundo plano (como um serviço), ele aciona o problema se uma sessão remota do console à esquerda é desconectada.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 811080 - Última Revisão: 02/27/2014 07:46:18 - Revisão: 4.2

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP 64-Bit Edition SP1
  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbfix kbbug kbwinxppresp2fix KB811080 KbMtpt
Comentários