"A autoridade de segurança Local não pode ser contatada" (erro 0x80090304) quando você tenta se conectar a um servidor de acesso remoto

O suporte para o Windows Server 2003 termina em 14 de julho de 2015.

A Microsoft terminou o suporte para o Windows Server 2003 em 14 de julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

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Sintomas
Quando um cliente tenta se conectar a um servidor de acesso remoto, o cliente pode receber uma ou ambas das seguintes mensagens de erro:
A autoridade de segurança Local não pode ser contatado (erro 0x80090304). Para personalizar informações para esta conexão de solução de problemas, clique em Ajuda.
- ou -
Erro 0x80090022: Provedores não podem executar a ação porque o contexto foi adquirido como silencioso.
Causa

Caso 1: Um certificado de servidor usa um tamanho de chave de 464 ou menor

Quando você configurar o Extensible Authentication Protocol-Transport Level Security (EAP-TLS) em um servidor de acesso remoto e o certificado do servidor tem um tamanho de chave de 464 bits ou menos, o computador cliente recebe a primeira mensagem de erro descrita na seção "Sintomas" deste artigo quando ele tenta autenticar com o servidor.

Observação: O cliente recebe esse erro mensagem ocorre se o cliente está configurado para validar o certificado do servidor ou não.

Esse problema ocorre em ambos os Windows 2000 Service Pack 3 (SP3)-com base em servidores baseados em Windows Server 2003 e servidores e afeta clientes baseados em Windows XP e Windows 2000 SP3.

Caso 2: EAP cliente tenta se reconectar após ele retorna do modo de espera

Quando um computador é configurado como um cliente EAP retorna do modo de espera ou o modo de gerenciamento de energia de hibernação, ele tenta se conectar ao servidor usando o recurso de reinício de sessão EAP. No entanto, serviço de autenticação da Internet (IAS) não suporta o recurso de reinício de sessão EAP no momento. Portanto, o cliente receberá uma ou ambas as mensagens de erro descritas na seção "Sintomas" deste artigo quando ele tenta restaurar a conexão.

Caso 3: Cliente EAP tenta se reconectar um ativo sessão VPN

Quando um cliente remove um cartão inteligente durante uma sessão ativa de rede privada Virtual (VPN), desconecta e, em seguida, tenta se reconectar ao servidor, o cliente pode receber a seguinte mensagem de erro:
Erro 0x80090022: Provedores não podem executar a ação porque o contexto foi adquirido como silencioso.
Esse problema ocorre intermitentemente. Esse problema pode ocorrer se o número PIN não é transferido com êxito o provedor de serviço de criptografia (CSP) quando o usuário digita-lo durante a tentativa de reconexão. O servidor de acesso remoto pode receber a seguinte mensagem de evento no log de eventos:

Data: Data de
Origem: cartão inteligente
Horário de logon: tempo
Categoria: nenhum
Tipo: erro
Identificação do evento: 7
Usuário: N/D
Computador: nome_do_computador
Descrição:
Ocorreu um erro ao assinar uma mensagem usando o cartão inteligente inserido: provedor não pôde executar a ação porque o contexto foi adquirido como silencioso. Para obter mais informações, consulte o Centro de Ajuda e suporte em http://support.microsoft.com. Dados: 0000: 80090022

Caso 4: O Internet Security and Acceleration (ISA) Server está Configurado para Descartar Pacotes Fragmentados

Se você configurar um ISA Server para permitir o protocolo de encapsulamento ponto a ponto (PPTP) / 1723 e genérico Encapsulation (GRE) do roteamento mas bloquear fragmentados pacotes, a sessão do cliente conectado a cartão inteligente VPN é encerrada e o cliente recebe a seguinte mensagem de erro:
A autoridade de segurança Local não pode ser contatado (erro 0x80090304). Para personalizar informações para esta conexão de solução de problemas, clique em Ajuda.
Como Contornar
Para contornar esse problema, use um dos seguintes métodos:

Caso 1: Um certificado de servidor usa um tamanho de chave de 464 ou menor

Para contornar esse problema, configure o servidor com um certificado cujo comprimento da chave é maior que 464 bits. A Microsoft recomenda que você use um valor mínimo de 1024 ou uma chave de vida útil longa, um comprimento de 2048.

Caso 2: EAP cliente tenta se reconectar após retornar do modo de espera

Para contornar esse problema, tente se conectar novamente ao servidor.

Após a primeira chamada sem êxito quando o cliente retorna do modo de espera, a próxima tentativa de conexão funciona.

Caso 3: Cliente EAP tenta se reconectar um ativo sessão VPN

Para contornar esse problema, tente se conectar novamente ao servidor de acesso remoto.

Caso 4: O Internet Security and Acceleration (ISA) Server está Configurado para Descartar Pacotes Fragmentados

Para contornar esse problema, configure o ISA Server para permitir que pacotes fragmentados. Para fazer isso:
  1. Inicie o utilitário de gerenciamento do ISA.
  2. Em seu servidor ou matriz, localize e, em seguida, clique emFiltros de pacotes IP.
  3. Clique em Propriedadese, em seguida, clique na guiaFiltros de pacotes .
  4. Clique para desmarcar a caixa de seleção Ativar a filtragem de IPfragments e, em seguida, clique em OK.

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Propriedades

ID do Artigo: 813550 - Última Revisão: 05/07/2016 18:54:00 - Revisão: 7.0

Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server, Microsoft Windows Small Business Server 2003 Premium Edition

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