Entrar

Programas do usuário, alguns não funcionam corretamente após você excluir perfil do usuário que

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

815231
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Se você excluir um perfil de usuário em um computador com Windows 2000, alguns programas no computador do usuário podem não funcionar corretamente na próxima vez que o usuário fizer logon. Esse problema ocorre se os programas foram instalados usando o Microsoft Windows Installer enquanto a somente para mim por usuário instalação modo opção foi selecionada. Além disso, o usuário não poderá reparar corretamente os programas.
Causa
Esse problema ocorre porque quando você excluir um perfil de usuário no Windows 2000, as informações do Windows Installer para o perfil de usuário não são excluídas do Registro.
Resolução

Informações do Service Pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês dessa correção apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   14-Feb-2003  10:49  5.0.2195.6621      42,256  Basesrv.dll         14-Feb-2003  10:49  5.0.2195.6660     222,992  Gdi32.dll           14-Feb-2003  10:49  5.0.2195.6656     710,928  Kernel32.dll        28-Feb-2003  09:36  5.0.2195.6669     333,072  Msgina.dll          31-Jan-2003  10:51  5.0.2195.6661      90,232  Rdpwd.sys   28-Feb-2003  09:36  5.0.2195.6666     379,664  User32.dll          28-Feb-2003  09:36  5.0.2195.6671     385,296  Userenv.dll         24-Feb-2003  11:02  5.0.2195.6669   1,620,176  Win32k.sys   06-Feb-2003  07:04  5.0.2195.6663     181,008  Winlogon.exe        14-Feb-2003  10:49  5.0.2195.6655     243,472  Winsrv.dll          28-Feb-2003  09:37  5.0.2195.6661      90,200  Rdpwd.sys   28-Feb-2003  09:36  5.0.2195.6656     710,928  Kernel32.dll        28-Feb-2003  09:36  5.0.2195.6669   1,620,176  Win32k.sys   14-Feb-2003  10:49  5.0.2195.6655     243,472  Winsrv.dll       				
Observação Devido às dependências do arquivo, esta atualização requer o Windows 2000 Service Pack 3 (SP3).
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows 2000 Service Pack 4.
Mais Informações
Para obter mais informações sobre tecnologia Windows Installer, visite o seguinte site da Web Microsoft Developer Network (MSDN):

Aviso: Este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 815231 - Última Revisão: 10/26/2013 18:19:11 - Revisão: 2.2

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbsysadmin kbqfe kbwin2000presp4fix kbfix kbbug KB815231 KbMtpt
Comentários