O OneNote Exige o Outlook 2003 para Recursos de E-Mail

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sumário
Este artigo mostra como o Microsoft Office Outlook 2003 é necessário aos recursos de e-mail do OneNote 2003.
Mais Informações
O OneNote está totalmente integrado ao Outlook 2003.

Em outros programas, o comando E-mail no menu File menu e a barra de tarefas E-mail no OneNote ficam indisponíveis. Você não pode criar uma tarefa do Outlook a partir do OneNote, uma vez que o recurso Create Outlook Task só funciona no Outlook 2003.

Se quiser enviar um arquivo do OneNote por e-mail para um outro usuário que esteja executando outro programa que não o Outlook 2003, você deverá salvar o arquivo e anexá-lo manualmente a um e-mail. Para fazer isso, siga estes passos:
  1. Clique em Save As no menu File para salvar o arquivo do OneNote em seu disco rígido. Isso salva toda a seção como um arquivo .one que pode ser anexado manualmente a um e-mail.

    Nota Se apenas uma página da seção puder ser enviada por e-mail, clique em Publish no menu File. Você pode salvar a página como um arquivo .mht ou .one. Apenas usuários do OneNote podem abrir arquivos .one, mas qualquer um pode acessar arquivos .mht usando um navegador.
  2. Anexe o arquivo a um novo e-mail em seu programa de e-mail e envie a mensagem.
Se o usuário possui tanto o Outlook como o Outlook Express no mesmo computador e o Outlook Express está configurado como editor de e-mail padrão, os recursos de e-mail do OneNote não estão disponíveis. Para corrigir este problema, configure o Outlook como editor de e-mail padrão. Para fazer isso, siga estes passos:
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas, clique em Opções da Internet.
  3. Clique na guia Programas.
  4. Configure o Outlook 2003 como editor de e-mail padrão.
Para obter mais informações sobre como compartilhar arquivos do OneNote com outras pessoas, clique em Microsoft OneNote Help no menu Help, digite Share notes with others na caixa Search, e pressione ENTER.
email
Propriedades

ID do Artigo: 818231 - Última Revisão: 01/11/2015 22:40:49 - Revisão: 4.1

  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2003 Service Pack 1
  • kbnosurvey kbarchive kbinfo KB818231
Comentários