OL2002: Mensagem de erro ".. .o servidor não está disponível..." Quando você trabalha offline

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 821188
Sintomas
Quando você trabalha off-line no Microsoft Outlook, a barra de status de envio/recebimento pode aparecer após cerca de dois minutos e você recebe a seguinte mensagem de erro na barra de status de envio/recebimento após três a cinco minutos:
'Microsoft Exchange Server - enviando e recebendo' reportou erro (0x8004011D): ' O servidor não está disponível. Contate o administrador se esta condição persistir. '
Causa
Esse problema ocorre quando todas as seguintes condições forem verdadeiras:
  • Você instalou o Microsoft Office XP Service Pack 2 (SP-2) ou instalar a atualização descrita no seguinte artigo na Base de dados de Conhecimento da Microsoft:
    311744OL2002: Mensagens com o EFD ou MAPI Forms não são automaticamente enviadas
  • Você está trabalhando off-line no Microsoft Outlook.
  • Você não está conectado a uma rede.
  • Você tem a opção Enviar imediatamente quando conectado ativada.
Resolução

Informações do Service Pack

Esse problema é corrigido no Office XP Service Pack 3.Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Office XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
307841Como obter o Service Pack mais recente do Office XP

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

A versão global desta correção deverá ter os seguintes atributos de arquivo ou posteriores:
   Date         Time   Size       File name        --------------------------------------------------------------   25-May-2003  10:26  6,988,504  Outlookff.msp (full-file patch)   25-May-2003  08:00  3,243,520  Outlookop.msp (client patch)				
após a instalação do hotfix, a versão global desta correção terão os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version      Size       File name        -------------------------------------------------------   19-Dec-2002  17:41  10.0.4817.0    109,128  Envelope.dll   09-Jan-2003  15:31  10.0.4907.0    346,696  Exsec32.dll   08-Aug-2002  20:22  10.0.4406.0    137,800  Impmail.dll   27-Feb-2003  18:56  10.0.5025.0    543,304  Outlcm.dll   14-Mar-2003  00:55  10.0.5112.0    100,936  Outlctl.dll   23-May-2003  02:38  10.0.5320.0  6,318,664 	Outllib.dll   11-Oct-2002  15:14  10.0.4608.0     92,744  Outlmime.dll   23-May-2003  02:38  10.0.5320.0     47,688  Outlook.exe   21-Mar-2003  20:06  10.0.5119.0    121,416  Outlph.dll   25-Nov-2002  11:50  10.0.4721.0     47,688  Recall.dll				
Esta correção é uma correção posterior ao Office do XP Service Pack 2 (SP-2). Para instalar a correção, você deve ter o Office XP SP-2 instalado. Para obter informações adicionais sobre o Office XP SP-2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
325671OFFXP: Descrição geral do Office XP Service Pack 2
Além disso, talvez você precise instalar o Windows Installer 2.0 para instalar essa correção. Para obter informações adicionais sobre o Windows Installer corrige requisito para posterior ao Office XP SP-2, clique no seguinte número de artigo para ler o artigo na Base de dados de Conhecimento da Microsoft:
330537OFFXP: Office XP atualizações e patches lançados após setembro de 2002 podem exigir o Windows Installer 2.0

Como Contornar
Para contornar esse problema, desative a opção Enviar imediatamente quando conectado . Para fazer isso, execute as seguintes etapas:
  1. Inicie o Microsoft Outlook.
  2. No menu Ferramentas , clique em Opções .
  3. Na guia Configurar email , clique para desmarcar a caixa de seleção Enviar imediatamente quando conectado e, em seguida, clique em OK .
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Office XP Service Pack 3.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 821188 - Última Revisão: 04/07/2006 06:37:43 - Revisão: 3.2

Microsoft Outlook 2002 Service Pack 2

  • kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbofficexppresp3fix KB821188 KbMtpt
Comentários