Como verificar a ortografia e gramática em outro idioma no Word 2003

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 821416
Sumário
Este artigo passo a passo descreve como usar o Microsoft Office Word 2003 para verificar a ortografia e gramática do texto em um idioma diferente daquele que você normalmente usa no Word.

Configurar o sistema operacional para funcionar com outros idiomas

Execute esta etapa se você estiver executando uma versão de idioma do seu sistema operacional que não coincide com o idioma que você deseja digitar. Você deve adicionar o idioma se você desejar digitar nesse idioma ou exibir texto nesse idioma.

Para obter mais informações sobre como configurar o sistema operacional para funcionar com outros idiomas, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
309360Como usar idiomas do Leste Asiático no Word 2003 e no Word 2002 em computadores que estejam executando no Windows Server 2003, Windows XP ou Windows 2000
311014Como ativar o suporte de idiomas europeus para Word 2003 e Word 2002 em computadores que estejam executando no Windows Server 2003, no Windows XP ou no Windows 2000
311015Como ativar o suporte de idioma escrito da direita para a esquerda para Word 2003 e Word 2002 em computadores que estejam executando no Windows Server 2003, no Windows XP ou no Windows 2000
311013Como ativar o suporte de idioma do Sul Asiático para Word 2003 e Word 2002 em computadores que estejam executando no Windows Server 2003, no Windows XP ou no Windows 2000

Disponibilizar outros idiomas

Para tornar os idiomas que você deseja usar para edição disponíveis no Word, execute estas etapas:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Microsoft Office , aponte para Ferramentas do Microsoft Office e, em seguida, clique em Configurações de idioma do Microsoft Office 2003 .

    Observação Se esta for a primeira vez que você está usando a ferramenta de configurações de idioma do Microsoft Office 2003, insira o CD (CD) do Office 2003 na sua unidade de CD-ROM ou de sua unidade de DVD-ROM quando for solicitado para fazer isso.
  2. Clique na guia Idiomas ativados .
  3. Na lista Idiomas disponíveis , clique nos idiomas que você deseja adicionar e, em seguida, clique em Adicionar .

    Observação Se (suporte limitado) for exibido ao lado para um idioma na lista Idiomas disponíveis , talvez você precise instalar o suporte adicional do sistema para esse idioma. O suporte disponível depende do sistema operacional.

    Os idiomas que você adicionar serão exibidos na lista Idiomas habilitados .
  4. Clique em OK .
  5. Se você estiver executando quaisquer programas do Office, a seguinte mensagem:
    Para usar as novas configurações de idioma, você deve encerrar e reiniciar todos os aplicativos do Office.

    Desligar e reiniciar aplicativos abertos do Office agora?
    Clique em Sim ao receber essa mensagem.

    As novas configurações de idioma serão habilitadas na próxima vez que você inicia o Word.

Instalar as ferramentas de ortografia e gramática

Sua versão do Office 2003 contém ferramentas de ortografia e gramática para idiomas usados com freqüência. Por exemplo, a versão em inglês do Office 2003 inclui ferramentas de revisão de texto para inglês, francês e espanhol.

Quando você verificar ortografia e gramática em um documento em outro idioma, se as ferramentas estão disponíveis no sua versão de idioma do Office 2003, o Word automaticamente instala as ferramentas. Se as ferramentas de ortografia e gramática para o idioma que você deseja verificar não estiverem incluídas no Office 2003, deverá obter e instalar os arquivos necessários a partir Revisores de texto do Microsoft Office 2003.

Instalar as ferramentas de ortografia e gramática francês ou as ferramentas de ortografia e gramática Espanhol

As etapas a seguir descrevem como instalar o francês e espanhol ortografia e gramática ferramentas incluídas na versão em inglês do Office 2003.

Por padrão, os revisores de texto francês e os revisores de texto espanhol estão definidos no estado de instalação instalar na primeira utilização . A primeira vez que você executar uma ortografia check-in desses idiomas, você será solicitado a instalar as ferramentas. Clique em Sim e, em seguida, insira o CD do Office 2003 na sua unidade de CD-ROM ou de sua unidade de DVD-ROM quando for solicitado.

Ou você pode instalar os revisores de texto usando Adicionar ou remover programas no painel de controle. Para fazer isso, siga estas etapas.

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. Clique duas vezes em Adicionar ou remover programas .
  3. Clique em Microsoft Office 2003 e, em seguida, clique em Alterar .
  4. Clique em Adicionar ou remover recursos e, em seguida, clique em Avançar .
  5. Clique para selecionar a caixa de seleção Escolha a personalização de aplicativos avançada e, em seguida, clique em Avançar .
  6. Na lista Personalização avançada , expanda Recursos compartilhados do Office e, em seguida, expanda Revisores .
  7. Clique na seta para baixo ao lado de francês ou clique na seta para baixo ao lado de Espanhol . Clique em Executar de Meu computador e em seguida, clique em Atualizar .
  8. Insira o CD do Office 2003 na unidade de CD-ROM ou de sua unidade de DVD-ROM quando for solicitado e, em seguida, clique em Atualizar .
  9. Clique em OK quando a instalação for concluída.

Usar ferramentas de revisão de texto do Office 2003

Os revisores de texto do Office 2003 é um pacote de suplemento que contém revisores de texto para mais de 50 idiomas diferentes. Ferramentas incluem verificadores ortográficos, dicionários, verificadores gramaticais e verificadores de estilo de escrita.

Para obter mais informações sobre os revisores de texto do Office 2003, consulte o seguinte site da Microsoft:

Ativar detecção automática de idioma

Quando a detecção automática de idioma estiver ativada, o Word pode detectar automaticamente cada idioma que você digita se o documento contiver mais de um idioma. Para ativar a detecção automática de idioma, execute estas etapas:
  1. No menu Ferramentas , aponte para idioma e, em seguida, clique em Definir idioma .
  2. Clique para selecionar a caixa de seleção Detectar idioma automaticamente (se ele não ainda estiver selecionado) e, em seguida, clique em OK .

Definir opções de gramática para outro idioma e opções de ortografia

Para definir opções de ortografia e gramática para o idioma que você deseja trabalhar, execute estas etapas:
  1. No menu Ferramentas , clique em Opções e clique em Ortografia e gramática guia.
  2. Selecione as opções de ortografia e as opções de gramática que você deseja e, em seguida, clique em OK .

Verificar ortografia e gramática no documento

Por padrão, Word verifica ortografia e gramática ao digitar. Linhas vermelhas onduladas indicam erros possíveis erros de ortografia. Ondulados verdes indicam possíveis problemas gramaticais.

Você também pode executar o verificador ortográfico e gramatical para verificar o documento inteiro, além de verificar a ortografia e a gramática ao digitar. Para executar o verificador ortográfico e gramatical, clique em Ortografia e gramática no menu Ferramentas .

Para certificar-se que o verificador ortográfico e gramatical está ativado, execute estas etapas:
  1. No menu Ferramentas , clique em Opções e clique em Ortografia e gramática guia.
  2. Clique para selecionar a caixa de seleção Verificar ortografia ao digitar (se ele não ainda estiver selecionado).
  3. Clique para selecionar a caixa de seleção Verificar gramática ao digitar (se ele não ainda estiver selecionado).
  4. Selecione outras opções de ortografia e outras opções de gramática desejadas e, em seguida, clique em OK .

Solução de problemas

Solucionar problemas do verificador ortográfico e gramatical

Se o Word não pode localizar o dicionário ou outras ferramentas ortográficas para verificar ortografia e gramática em outro idioma, tente estas sugestões:
  • Certifique-se que as ferramentas de ortografia e as ferramentas de gramática para o idioma específico estão instaladas. Talvez seja necessário obter e instalar as ferramentas dos revisores de texto do Office 2003.
  • Certifique-se que o idioma está ativado para edição na ferramenta configurações de idioma do Office 2003.
Para obter mais informações sobre como solucionar problemas do verificador ortográfico, clique em Ajuda do Microsoft Office Word , no menu Ajuda , digite a solucionar problemas de verificação ortográfica na caixa Procurar no painel Assistência e clique em Iniciar pesquisa para exibir o tópico.
Para obter mais informações sobre como solucionar problemas de textos multilíngües, clique em Ajuda do Microsoft Office Word , no menu Ajuda , digite a solucionar problemas de texto multilíngüe na caixa Procurar no painel Assistência e clique em Iniciar pesquisa para exibir o tópico.

Solucionar problemas de detecção automática de idioma

Se o Word não detectar corretamente os idiomas no seu documento, tente estas sugestões:
  • Certifique-se que o idioma está ativado para edição na ferramenta configurações de idioma do Office 2003.
  • Digite pelo menos uma sentença que contenha cinco ou mais palavras no idioma. A precisão da detecção aumenta com a quantidade de texto que você digita.
  • O Word avalia o texto sentença a sentença para determinar seu idioma. O texto pode conter uma mistura de idiomas ou o idioma que o Word detecta pode ser um pouco diferente de outro idioma. Nessa situação, o Word não poderá identificar o idioma correto, especialmente se houver apenas várias palavras na frase.

    Se uma palavra tiver um sublinhado vermelho ondulado porque ele está em um idioma diferente, aplicar o idioma correto. Clique com o botão direito do mouse a palavra, aponte para idioma e, em seguida, clique no idioma que você deseja.
  • Aplica o formato de idioma manualmente. Para fazer isso, aponte para idioma no menu Ferramentas e, em seguida, clique em Definir idioma . Em Marcar texto selecionado como , clique no formato de idioma que você deseja aplicar.

    Ou alterar o dicionário do idioma apropriado. Para fazer isso, pressione a tecla F7 e, em seguida, clique no dicionário que você deseja usar na lista idioma do dicionário na caixa de diálogo Ortografia e gramática .
Para obter mais informações sobre como solucionar problemas de detecção automática de idioma, clique em Ajuda do Microsoft Office Word , no menu Ajuda , digite a solucionar problemas de detecção automática de idioma na caixa Procurar no painel Assistência e clique em Iniciar pesquisa para exibir o tópico.
Referências
Para obter mais informações sobre recursos multilíngües, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
290926Lista de funcionalidades internacionais e multilíngües que estão incluídos no Word 2003 e Word 2002
290943Perguntas freqüentes sobre a verificação gramatical no Word 2003 e Word 2002
Para obter mais informações sobre como verificar a ortografia e a gramática do texto em outro idioma, clique em Ajuda do Microsoft Office Word no menu Ajuda , tipo de Verificar a ortografia e gramática do texto em outro idioma na Procurar caixa no painel Assistência e clique em Iniciar pesquisa para exibir o tópico.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 821416 - Última Revisão: 04/19/2007 09:03:03 - Revisão: 4.3

Microsoft Office Word 2003

  • kbmt kbproof kbhowto KB821416 KbMtpt
Comentários