Você está offline; aguardando reconexão

Mensagem de Erro de Processo de Host Genérico e um Ícone Lâmpada Aparecem

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Sintomas
Ao iniciar o computador, você pode receber a seguinte mensagem de erro:
O Processo de Host Genérico para Serviços WIN32 encontrou um problema e precisa ser fechado. Desculpe pela inconveniência.
Se você clicar em Clique Aqui na parte inferior da caixa de mensagem, a seguinte informação de assinatura de erro pode aparecer:
Ao clicar em Iniciar, e então clicar
Nome Aplic.Versão Aplic.Nome do MóduloVersão do MóduloOffset
Svchost.exe5.1.2600.0Hpgtpusd.dll1.1.0.5600008d0d
em Meu Computador, ou ao clicar duas vezes em Meu Computador na área de trabalho do Windows, o Windows poderá pesquisar, e irá aparecer um ícone de lâmpada durante algum tempo (por exemplo, cinco minutos) antes de os arquivos aparecerem. Pode não aparecer uma lista de arquivos e pastas.
Causa
Isso pode ocorrer se você usar um driver de impressora HP antigo ou um driver de scanner HP antigo também.
Resolução
Para resolver esse problema, siga estes passos:
  1. Desligue o computador e a impressora ou o scanner.
  2. Desconecte a impressora ou o scanner do computador.
  3. Reinicie o computador.
  4. Instale os drivers e software compatíveis e então reconecte a impressora ou o scanner ao computador.
Entre em contato com a HP para obter os drivers compatíveis para a impressora ou o scanner. Para obter informações sobre como entrar em contato com a HP, clique no número apropriado na seguinte relação para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
65416 Lista de Informações para Contato de Fornecedores de Hardware e Software de Terceiros, de A a K

60781 Lista de Informações para Contato de Fornecedores de Hardware e Software de Terceiros, de L a P

60782 Lista de Informações para Contato de Fornecedores de Hardware e Software de Terceiros de Q-Z
Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos. A Microsoft fornece informações para o contato com terceiros para ajudá-lo a encontrar suporte técnico. Essas informações para contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações para contato com terceiros.
Mais Informações
Para obter mais informações sobre um problema semelhante a esse, clique no seguinte número para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
819017 Long Delay Before Files Appear in My Computer in Windows XP
Referências
Propriedades

ID do Artigo: 821690 - Última Revisão: 01/16/2004 18:35:00 - Revisão: 1.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kberrmsg kbprb KB821690
Comentários
om/ms.js" '="">