Saída Queue Length desempenho contador valor não é confiável em computadores com arquitetura Multiprocessing (SMP) simétrico

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 822226
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Você pode usar o contador de desempenho comprimento da fila de saída no tipo de objeto de interface de rede para monitoramento de adaptador de rede ou consultar Protocol (SNMP). Normalmente, o comprimento da fila de saída valor não for maior que 0 (zero). Se alcançar um valor maior que zero, ele normalmente retorna para zero rapidamente. Valores que são maiores que 2 podem indicar que há atrasos.

Network Driver Interface Specification (NDIS) implementação enfileira as solicitações de consulta SNMP. Como resultado, o valor de comprimento da fila de saída normalmente é sempre 0. No entanto, em um computador com multiprocessamento simétrico (SMP), o valor pode ser muito maior do que 2 no Monitor de desempenho, no Monitor do sistema ou em uma consulta SNMP retornada.
Causa
TCP/IP mantém o contador Comprimento da fila de saída. NDIS não. TCP/IP no Windows NT e no Windows 2000 não usa operações interligadas para ajudar a garantir a integridade de seus contadores de estatísticas.
Resolução

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Você deve reiniciar seu computador após aplicar esse hotfix

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
   Date         Time   Version        Size     File name    --------------------------------------------------------   17-Mar-2003  23:11  5.0.2195.6687  119,024  Afd.sys   14-Jul-2003  21:52  5.0.2195.6602  108,816  Msafd.dll   14-Jul-2003  21:39  5.0.2195.6780  314,928  Tcpip.sys   15-Jan-2003  16:56  5.0.2195.6655   16,240  Tdi.sys   14-Jul-2003  21:52  5.0.2195.6601   17,680  Wshtcpip.dll
Observação Se o problema persistir após você instalar o hotfix, reinstalar ou atualizar os drivers do adaptador de rede.
Situação
A Microsoft confirmou que esse é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915Novo esquema nomeação de arquivos para pacotes de Hotfix do Microsoft Windows
Win2K win2000

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 822226 - Última Revisão: 12/08/2015 02:59:52 - Revisão: 3.6

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbbug kbfix kbqfe kbwin2000presp5fix KB822226 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)