Windows pára de responder ao clicar em um arquivo AVI grandes no Windows Explorer

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 822430
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você clica em um grande arquivo AVI (Audio Video Interleaved) no Windows Explorer, Microsoft Windows pode parar de responder (travar). Além disso, quando você exibir a guia processos no Gerenciador de tarefas do Windows, você observe que o processo Explorer.exe consome 100 por cento do uso da CPU para até duas horas ou mais.
Causa
Esse problema ocorre porque o Windows verifica o arquivo AVI grande quando você clicar no Windows Explorer. Quando você clica em um arquivo AVI grande (por exemplo, quando você clica em um arquivo AVI [MB] de 700 megabytes) no Windows Explorer, o Windows tenta consultar o índice do arquivo. Se não houver nenhum informações de índice no arquivo, o Windows realiza um loop para verificar todas as partes do arquivo para criar o índice. Devido ao grande tamanho do arquivo AVI (no exemplo, 700 MB), leva um tempo longo para o Windows verificar o arquivo inteiro. Devido a esse comportamento, o uso da CPU do processo Explorer.exe atinge 100 por cento.
Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve estar executando o Windows XP Service Pack 1 (SP1) ou posterior para instalar esse hotfix. Para obter informações adicionais sobre como obter o service pack mais recente do Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o Windows XP Service Pack mais recente

Requisitos de reinicialização

Não é necessário reiniciar o computador após instalar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Microsoft Windows XP
   Date         Time   Version         Size    File name   --------------------------------------------------------   12-Aug-2003  19:37  5.1.2600.1257   76,800  Avifil32.dll   12-Aug-2003  19:37  6.0.2800.1257  125,440  Shmedia.dll
Microsoft Windows XP 64-Bit Edition
   Date         Time   Version         Size    File name     Platform   ------------------------------------------------------------------   12-Aug-2003  19:37  5.1.2600.1257  304,640  Avifil32.dll  IA-64   12-Aug-2003  19:37  6.0.2800.1257  120,320  Shmedia.dll   IA-64   12-Aug-2003  19:37  5.1.2600.1257   76,800  Wavifil32.dll x86   12-Aug-2003  19:37  6.0.2800.1257  125,440  Wshmedia.dll  x86
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.
Mais Informações
Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915Novo esquema nomeação de arquivos para pacotes de Hotfix do Microsoft Windows
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever atualizações de Software Microsoft

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 822430 - Última Revisão: 12/08/2015 03:02:46 - Revisão: 3.3

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional x64 Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbenv kbqfe kbwinxppresp2fix kbfix kbbug KB822430 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)