Você receber uma mensagem de erro "servidor não está disponível" quando você tenta se conectar ao Exchange Server 2003 usando a chamada de procedimento remoto sobre HTTP

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Sintomas
Quando você tenta se conectar ao Microsoft Exchange Server 2003 usando uma chamada de procedimento remoto (RPC) sobre conexão HTTP, você é malsucedida e você pode receber uma mensagem de erro semelhante à seguinte:
Servidor não está disponível
Causa
Esse problema pode ocorrer se você acessar a Internet atrás de um servidor proxy que requer autenticação de saída. Quando você acessar um site na Internet e o servidor proxy requer autenticação outoing, o Internet Explorer solicitará suas credenciais. Em seguida, ele proxies sua solicitação para o site. No entanto, o protocolo RPC que o Microsoft Outlook usa não contém um mecanismo para informar o programa que a autenticação adicional é necessário. Nessa situação, o programa do Microsoft Outlook que usa o RPC para tentar se conectar ao Exchange 2003 não é informado que ele deve usar autenticação adicional para acessar a Internet. Portanto, o RPC sobre HTTP conexão é sem êxito.
Como Contornar
Para contornar esse problema, desative o requisito de autenticação para comunicações de saída de seus usuários do Outlook.
Mais Informações
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
833401Como configurar RPC sobre HTTP no Exchange Server 2003
Para obter informações adicionais sobre como configurar o Microsoft Office Outlook 2003 para se conectar ao Exchange usando RPC sobre HTTP, visite o seguinte site:
XCCC

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 822595 - Última Revisão: 12/08/2015 03:05:22 - Revisão: 2.2

Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition

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