Reprodução automática intermitentemente não detecta uma mídia removível ou câmeras digitais

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 822660
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você conecta uma câmera digital ou um dispositivo do leitor de mídia digital ao computador, o computador pode reconhecer o novo hardware na primeira vez que se conectar ao computador, mas o computador poderá não reconhecê-lo quando você conecta ao computador mais tarde. Quando esse problema ocorre, a caixa de diálogo Reprodução automática não é exibida.

Esse problema pode ocorrer com mais freqüência quando os usuários não precisam pressionar CTRL + ALT + DELETE e, em seguida, digite suas credenciais para fazer logon computador.
Causa
Esse problema pode ocorrer se o Explorer.exe tenta registrar com o serviço ShellHWDetection para obter notificações de hardware. Se o serviço não é iniciado quando ele tenta registrar, registro não funciona e o sistema operacional não recebe notificação de uma câmera ou um dispositivo de mídia é conectado ao computador. Porque o sistema operacional não tenta registrar depois que o serviço é iniciado, ele não recebe uma notificação até que o usuário efetue logoff e logon back.
Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Para resolver esse problema, baixe e execute autofix.exe.

Observação O utilitário AutoFix só funciona para câmeras e dispositivos que podem aparecer em Meu computador, como discos removível, onde cada dispositivo tem sua própria letra de unidade.

Para obter informações adicionais sobre como baixar arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591Como obter arquivos de suporte da Microsoft a partir de serviços online
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.
Observação Para localizar AutoFix.exe no Centro de download da Microsoft, digite reprodução automática na caixa palavras-chave e, em seguida, clique em Ir .
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 822660 - Última Revisão: 12/08/2015 03:06:44 - Revisão: 5.1

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbmt atdownload kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug kbprb KB822660 KbMtpt
Comentários