Mensagem de erro "não foi possível alterar sua senha do Windows" no Outlook

O suporte para o Windows Server 2003 termina em 14 de julho de 2015.

A Microsoft terminou o suporte para o Windows Server 2003 em 14 de julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

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Sintomas
Quando os usuários tentam alterar sua Windows senha no Microsoft Outlook, eles podem receber a seguinte mensagem de erro:
Sua senha do Windows não pôde ser alterada. Verifique as informações e tente novamente.
Causa
Esse problema ocorre quando os usuários tentam alterar suas senhas de domínio quando eles não estiverem conectados ao domínio.
Resolução
Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version       Size     File name   -----------------------------------------------------   31-Oct-2003  09:19  5.2.3790.99   463,872  Samsrv.dll


Observação Esse hotfix é solicitado em todos os controladores de domínio no domínio do cliente, como qualquer controlador de domínio pode receber uma solicitação de alteração de senha. A alteração de senha, em seguida, é encaminhada para o emulador de PDC para replicação imediata para os controladores de domínio adicionais. Instale este hotfix somente em controladores de domínio. Esse hotfix exige que você reinicializar os controladores de domínio.

importante Esse hotfix não se destina para o Microsoft Outlook RPC sobre HTTPS. Você não conseguir ainda alterar sua senha ao usar o Outlook RPC sobre HTTPS.

Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.
Referências
Para obter informações adicionais, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
236111XCLN: Cliente não é possível alterar senha do Windows NT ou Windows 2000

pdc de email do cliente

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 822986 - Última Revisão: 12/08/2015 03:13:35 - Revisão: 2.10

Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86)

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