Como usar os novos recursos e os novos aprimoramentos que estão no Office Access 2003

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 823089
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sumário
A Microsoft tem tratado uma variedade de solicitações de cliente fazendo aprimoramentos e fazendo comportamento correções para o Microsoft Office Access 2003. Também há novos recursos que estão disponíveis no Access 2003.

back to the top

Recursos de segurança reforçada

Os recursos de segurança reforçada seguintes estão incluídos no Access 2003:
  • Recursos de segurança avançada para ajudar a diminuir as chances do Access 2003 sendo alvo de ataques mal-intencionados
  • Aprimorados recursos de segurança para Microsoft Jet funções
  • Uso de assinaturas digitais
  • Aprimorados recursos de macro de segurança que não são encontrados em outros aplicativos do Microsoft Office, como o Microsoft Word e o Microsoft Excel
back to the top

Criar uma cópia de backup de um banco de dados ou de um recurso do projeto

No Access 2003, você pode criar facilmente uma cópia de backup do banco de dados atual do Access ou o projeto do Access atual na interface de usuário do Access.

Para criar uma cópia de backup, clique em backup do banco de dados no menu arquivo .

back to the top

Criar uma tabela local a partir de uma tabela vinculada

Quando você copia uma tabela vinculada, você agora tem a opção para colar usando a opção Somente estrutura (tabela local) ou para colar usando a opção de estrutura e dados (tabela local) . Você tem a opção para usar a opção Acrescentar dados à tabela existente . Você também tem a opção para criar uma nova tabela vinculada usando a opção de Tabela vinculada .

back to the top

Alterar a fonte para o modo Design da consulta e para o modo SQL

No Access 2003, você pode alterar a fonte que você usar na consulta no modo Design e no SQL exibir. Para alterar a fonte, execute as seguintes etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Clique na guia Tabelas/consultas .
  3. No grupo de Fonte de design da consulta , selecione a fonte e o tamanho da fonte que você deseja.
back to the top

Recurso de classificação no Assistente de caixa de combinação e no Assistente de caixa de lista

No Access 2003, você pode especificar até quatro campos diferentes que você pode classificar em ordem crescente ou em ordem decrescente, quando você cria caixas de combinação ou quando você cria caixas de listagem com o assistente. Você pode usar o recurso de classificação quando você utiliza o Assistente de pesquisa.

back to the top

Exibir dependências de objeto

No Access 2003, você tem uma maneira de exibir as dependências para tabelas, consultas, formulários e relatórios. Você pode exibir a lista de objetos que dependem do objeto selecionado, e você também pode exibir os objetos que depende do objeto selecionado. Você pode usar esse novo recurso para determinar rapidamente a função do objeto em relação às demais do banco de dados. Dependência informações não estão disponíveis para páginas de acesso a dados, macros, módulos e projetos do Access (.adp). Para exibir informações de dependência, a opção Rastrear informações sobre AutoCorreção de nomes deve estar ativada. Para ativar a opção Rastrear informações sobre AutoCorreção de nomes, execute estas etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Na guia Geral , clique em Rastrear informações sobre AutoCorreção de nomes .

    Observação A opção Executar AutoCorreção de nomes não precisa estar ativado.
back to the top

Propagar alterações nas propriedades de campo para o controle acoplado correspondente

Em versões anteriores do Access, sempre que você modificou a propriedade herdada de um campo, precisava modificar manualmente a propriedade do controle acoplado correspondente em cada um dos formulários e em cada um dos relatórios que continham o controle. Agora quando você modifica uma propriedade de campo herdada no modo de exibição Design da tabela, o Access 2003 exibe uma opção para atualizar a propriedade de todos os controles ou de alguns controles acoplados ao campo em seus formulários e em seus relatórios. Para habilitar ou desabilitar esse recurso, execute estas etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Na guia Tabelas/consultas, selecionar ou cancelar a seleção da Opção de atualização de propriedade Mostrar .
back to the top

Correção automática de texto ao digitar

O Access 2003 fornece correção automática de texto e de correção automática de dados conforme você digita. Você pode usar o recurso AutoCorreção para corrigir automaticamente o texto que você freqüentemente digita errado e para substituir abreviaturas por nomes longos. O recurso AutoCorreção funciona com texto em uma folha de dados e com texto em um formulário no modo de formulário. Por padrão, a AutoCorreção recurso é habilitado para todas as caixas de texto e para todas as caixas de combinação no modo de formulário. Para desativar esse recurso para um controle específico, defina a propriedade PermitirAutoCorreção do controle como não.

back to the top

Aprimoramentos para tópicos da Ajuda

Se você precisar de ajuda enquanto você estiver usando o Access 2003, você pode usar qualquer um dos seguintes recursos:
  • Digite uma pergunta para obter ajuda caixa
  • Painel de tarefas Ajuda do Access
  • O Assistente do Office
  • O F1 (Ajuda) chave
Os tópicos da Ajuda para o Access 2003 ainda são divididas entre tópicos sobre recursos do Access 2003 e tópicos sobre programação do Access 2003. Quando você trabalha com recursos do Access 2003, as consultas de sistema de Ajuda do Access 2003 apresenta tópicos. Quando você estiver no Editor do Visual Basic, o sistema de ajuda consulta os tópicos de programação do Access 2003. Agora existem mais tópicos de referência de função e tópicos de referência do método que estão incluídos no Access 2003 ajuda. Tópicos em qualquer função e em qualquer método que você usar no construtor de expressões agora são incluídos nos tópicos da Ajuda do Access 2003. Isso facilita a localização das informações que você está procurando na Ajuda do Access 2003. Além disso, você agora pode acessar os tópicos de referência do Microsoft JET SQL enquanto você trabalha no Access 2003 ou enquanto você trabalha no Editor do Visual Basic.

O sistema de Ajuda do Access 2003 permite que você digite uma palavra-chave ou uma pergunta na caixa Digite uma pergunta para obter ajuda ou na caixa Pesquisar no painel de tarefas Ajuda do Access. Uma lista dos tópicos correspondentes na ordem de relevância é retornada a você. Você também pode enviar feedback direto para a Microsoft usando o link Fale no painel de tarefas Ajuda do Access. O recurso de links expansíveis nos tópicos da Ajuda do Access 2003 também é novo. O recurso de links expansíveis torna todas as informações facilmente acessível na mesma janela.

back to the top

Propriedade SmartTags

Agora você pode usar a propriedade MarcasInteligentes de um campo ou de um controle no modo de design de uma tabela, de uma consulta, de um formulário ou de uma página de acesso a dados para adicionar uma marca inteligente para o campo ou para o controle.

back to the top

Recurso de verificação de erros

Verificação de erro é um recurso novo que é usado para sinalizar erros comuns em formulários e nos relatórios. Verificação de erro apresenta a opção para você para corrigir os erros comuns. Você pode procurar por erros de um rótulo não associado e o controle, para novos rótulos não associados, para erros de atalhos do teclado, para propriedades de controle que não são válidas e para erros comuns de relatório. Para ativar o erro de verificação, execute estas etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Sob a opção de configurações , clique para selecionar a caixa de seleção Ativar verificação de erros .
  3. Sob a seção regras de design de formulário/relatório, selecione os tipos de erros que você deseja localizar.
back to the top

Vincular listas do Microsoft Windows SharePoint Services

O Access 2003 introduz a capacidade para importar, vincular, e exportar o Windows SharePoint Services lista usando um assistente interno ou programaticamente usando o método TransferDatabase . Para exportar, você deve ter um site que usa o Windows SharePoint Services 2.0 ou posterior. Quando você utilize o método TransferDatabase para importar ou vincular a um Windows SharePoint Services lista, você deve saber os GUIDs SharePoint usa para identificar a lista e a exibição da lista que você deseja importar ou vincular. Para importar ou vincular a uma lista do Windows SharePoint Services, execute estas etapas:
  1. No menu arquivo , clique em obter dados externos .
  2. Selecione o link ou selecione Importar .
  3. Em Arquivos do tipo , selecione Windows SharePoint Services .
back to the top

Suporte a temas do Microsoft Windows XP

Formulários em bancos de dados e em projetos criados no Access 2003 automaticamente herdam o tema do Windows XP. Isso é verdadeiro desde que o tema não for Microsoft Windows Classic e que o sistema operacional for o Windows XP Service Pack 1 ou posterior. Temas afetam somente certos controles do formulário e somente se os controles são configurados com propriedades específicas e com configurações de propriedade específico. Para habilitar ou desabilitar esse recurso, execute estas etapas:
  1. No menu Ferramentas , clique em Opções .
  2. Na guia Formulários/relatórios , clique para marcar a caixa de seleção Usar controles com tema do Windows .
Para páginas de acesso a dados, você pode selecionar de uma lista de temas instalados com o Access. Você pode fazer sua seleção quando você abre uma página no modo de design ou quando você cria uma página com um assistente. Quando você aplicar um tema a uma página de acesso a dados, os seguintes elementos são personalizados:
  • Estilo de corpo e estilo de título
  • Cor do plano de fundo e gráfico de plano de fundo
  • Cor da borda da tabela
  • Linhas horizontais
  • Marcadores
  • Cores de hyperlink
  • Controles
Você também pode selecionar opções para aplicar cores mais vivas a texto e elementos gráficos, animar determinados elementos gráficos do tema e aplicar um plano de fundo à sua página de acesso a dados. Elementos gráficos do tema são animados somente quando você exibe a página de acesso a dados em um navegador da Web. Elementos gráficos do tema são animados não quando você exibe a página de acesso a dados no Access 2003. Uma variedade de temas está disponível no disco rígido após a instalação do Access 2003. Se você tiver o Microsoft FrontPage 4.0 ou posterior instalado, você pode usar também os temas do FrontPage. Temas adicionais estão disponíveis na World Wide Web.

Para fazer o download desses temas, clique em Microsoft Office Online no menu Ajuda .

back to the top

Suporte a XML aprimorado

No Access 2003, você pode especificar um arquivo de transformação quando você importa dados de XML ou quando você exporta dados para XML. Em seguida, a transformação é aplicada automaticamente. Quando você importa dados XML, a transformação é aplicada aos dados como os dados são importados e antes de qualquer nova tabela é criada ou uma tabela existente é acrescentada ao. Quando você exporta dados para XML, a transformação é aplicada após a operação de exportação. Também há um novo método TransformXML que você pode usar para aplicar uma transformação para um XML existente arquivo. Além disso, se um banco de dados contiver valores de pesquisa que são armazenados em outro banco de dados, você pode agora incluir essas tabelas relacionadas quando você exporta. Você também pode incluir um filtro predefinido para um objeto ou em qualquer ordem para um objeto de classificação ao exportar o objeto.

back to the top
ACC2003

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 823089 - Última Revisão: 12/08/2015 03:15:31 - Revisão: 1.6

Microsoft Office Access 2003

  • kbnosurvey kbarchive kbmt kbhowtomaster kbinfo KB823089 KbMtpt
Comentários