"Erro de comunicação: sem suporte de dispositivo" mensagem de erro ao instalar uma impressora T65 ou HP Officejet T45

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 823299
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você tenta instalar uma impressora Hewlett-Packard (HP) Officejet T45 ou T65 do All-in-one série, você receberá a seguinte mensagem de erro:
Erro de comunicação: dispositivo sem suporte.
Causa
Esse comportamento ocorre porque os drivers não estão instalados corretamente. Se o ZoneAlarm está instalado e habilitado no computador, ele pode interferir com o programa de instalação.
Resolução
Para resolver esse comportamento, execute as seguintes etapas:
  1. Se o ZoneAlarm estiver ativo no sistema, desativá-lo ou removê-lo. Para desativar o ZoneAlarm, execute estas etapas:
    1. Clique em Iniciar e em seguida, clique em Executar , digite msconfig e, em seguida, clique em OK .
    2. No utilitário de configuração do sistema, clique na guia serviços .
    3. Clique para desmarcar caixas de seleção True vetor Internet monitoramento e o Logon básica de vetor True .
    4. Clique na guia Iniciar , clique para desmarcar a caixa de seleção ao lado para qualquer item de inicialização do ZoneAlarm e fechar o utilitário de configuração do sistema.

      Você pode reinstalar ou ativar ZoneAlarm depois que a impressora Officejet for instalada com êxito.
  2. Clique em Iniciar e clique em Impressoras e aparelhos de fax .
  3. Selecionar todas as instâncias da impressora HP Officejet T45 ou T65, pressione a tecla DELETE e, em seguida, clique em Sim para confirmar que você deseja excluir a impressora.
  4. Clique em Iniciar , clique com o botão direito do mouse Meu computador e, em seguida, clique em Propriedades .
  5. Clique na guia hardware e, em seguida, clique em Gerenciador de dispositivos .
  6. No Gerenciador de dispositivos , clique com o botão direito cada dispositivo IEEE, clique em desinstalar e clique em não quando for solicitado a reiniciar o computador.
  7. Clique duas vezes OtherDevices\Unsupported dispositivos para expandir o item, clique com o botão direito cada dispositivo listado e, em seguida, clique em desinstalar .
  8. Verifique se o cabo da impressora é o "IEEE 1294 9" tipo.
  9. Clique em Iniciar , clique em Desligar , selecione Reiniciar na lista e, em seguida, clique em OK .
  10. Quando o computador for reiniciado, uma mensagem na barra de tarefas indica que o sistema operacional encontrou novo hardware. Clique em Instalar automaticamente para cada instância do Assistente para adicionar novo hardware e, em seguida, siga as instruções no assistente. Clique em Concluir para concluir cada instância do assistente.
  11. Clique em Iniciar e clique em Impressoras e aparelhos de fax .
  12. Clique com o botão direito na impressora HP Officejet T45 ou T65 , clique em Propriedades e, em seguida, clique em Imprimir página de teste .
  13. Se a página de teste for impressa corretamente, clique em Sim .
  14. Abra qualquer documento de processamento de texto e, em seguida, usar a impressora HP Officejet imprimi-lo para se certificar que a instalação está bem-sucedida.
Mais Informações
Para ajudar a tornar-se de que a instalação do software OfficeJet e drivers tiver êxito na primeira vez, execute essas etapas:
  1. Conecte o dispositivo de impressão, mas deixe sua energia desativada. Quando você fazer isso, o utilitário Plug and Play Universal (UPnP) não detecta.
  2. Baixe e instale a atualização de software e driver da HP.
  3. Ativar o dispositivo de impressão para iniciar o Assistente de novo hardware e deixe-instalar cada componente em seqüência.
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
Para obter informações sobre o fabricante do hardware, visite o seguinte site:

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 823299 - Última Revisão: 12/08/2015 03:20:56 - Revisão: 1.5

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kberrmsg kbprb KB823299 KbMtpt
Comentários