Windows XP demora muito para iniciar

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 823612
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você inicia o computador, demora muito tempo para o Windows XP iniciar e demora muito tempo para os itens da área de trabalho apareça. Você não recebe uma mensagem de erro.
Causa
Esse comportamento pode ocorrer se os arquivos de driver errado são instalados para o scanner ou dispositivo de imagens. Para verificar se essa é a causa desse comportamento, execute estas etapas:
  1. Clique em Iniciar, clique em Executar, tipo Msconfige clique em OK.
  2. Clique no Serviços guia, clique para limpar oPlug and Play caixa de seleção e clique para desmarcar aWindows Image Acquisition (WIA) caixa de seleção.
  3. Reinicie o computador.

    Se o computador for iniciado corretamente, os arquivos de driver errado são instalados para o scanner ou dispositivo de imagens.
Resolução
Para resolver esse comportamento, contate o fabricante do scanner ou dispositivo de imagens e obter os arquivos de driver do Windows XP corretos para o dispositivo.A Microsoft fornece informações de contato de terceiros para ajudá-lo a encontrar suporte técnico. Informações de contato podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações de contato de terceiros.Para obter informações sobre como contatar seu fabricante de hardware, visite o seguinte site da Microsoft:

Depois de obter os arquivos de driver corretos do Windows XP, execute estas etapas:
  1. Clique em Iniciar, clique em Executar, tipo Msconfige clique em OK.
  2. Clique no Serviços guia, clique para selecionar o Plug and Play Clique para selecionar caixa de seleção Windows Image Acquisition (WIA)e clique em OK.
  3. Clique em Iniciar, com o botão direito Meu computador e clique em Propriedades.
  4. Clique no Hardware guia e clique Gerenciador de dispositivos.
  5. No Gerenciador de dispositivos lista de dispositivos, clique com o botão direito do scanner ou dispositivo de imagens e clique em Propriedades.
  6. Clique no Driver guia e clique Atualização de Driver.
  7. No Hardware do Assistente de atualização em O que você deseja que o assistente faça?, clique em Instalar de uma lista ou local específicoe clique em Avançar.
  8. Clique em Não pesquise. Escolherei o driver para instalare clique em Avançar.
  9. Clique em Com discoe digite o caminho dos novos arquivos de driver obtido do fabricante do dispositivo. Como alternativa, você pode clicar em Procurare use o Examinar árvore de pastas para localizar a pasta que contém os arquivos de driver. Clique em Abrir.
  10. Clique em OK, clique em Avançare clique em Concluir.
  11. Reinicie o computador.

Propriedades

ID do Artigo: 823612 - Última Revisão: 12/08/2015 03:27:18 - Revisão: 4.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbprb kbmt KB823612 KbMtpt
Comentários