Como solucionar erros fatais do sistema no Access 2003 ao Access 2003 é executado no sistema operacional Windows 2000

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 825444
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Este artigo se aplica a um banco de dados do Microsoft Access (.mdb) e a um Microsoft Access (.adp) do projeto.

Moderado: Requer básica de macro, codificação e interoperabilidade habilidades.

Para uma versão deste artigo do Microsoft Access 2002, consulte 294301.

Para uma versão deste artigo do Microsoft Access 97, consulte 148424.

Sumário
Este artigo descreve a ferramenta de relatório de erro aplicativos do Microsoft Office 2003. Você pode usar a ferramenta de relatório de erro de aplicação para relatar à Microsoft os erros fatais do sistema que ocorrem no Microsoft Office Access 2003.

Este artigo descreve as causas de erros fatais do sistema que podem ocorrer no Access 2003 quando Access 2003 está sendo executado no sistema operacional Microsoft Windows 2000. Este artigo descreve etapas de solução de problemas gerais que você pode usar para resolver erros fatais do sistema.

Observação Este é um artigo geral. Base de dados de Conhecimento terá um artigo específico que remeta ao erro exato que você recebe. Para descobrir se existe um artigo específico, pesquise o Knowledge usando o texto exato da mensagem de erro. Para obter informações adicionais sobre o Knowledge, visite o seguinte site:back to the top

Use a ferramenta relatório de erro de aplicativo do Office

A maioria dos erros fatais no Access 2003, poderá receber a seguinte mensagem de erro:
Microsoft Office Access encontrou um problema e precisa ser fechado. Desculpe pela inconveniência.

As informações que estava trabalhando podem ser perdidas. Microsoft Office Access pode tentar compactar e reparar o banco de dados aberto.

Reparar meu banco de dados aberto e reinicie o Microsoft Office Access

Informe a Microsoft sobre esse problema.
Nós criamos um relatório de erro que você pode enviar para nos ajudar a melhorar o Microsoft Office Access. Esse relatório será considerado confidencial e anônimo.

Quais dados esse relatório de erros contém?

Por que devo relatar à Microsoft?

Quando você receber essa mensagem de erro, o Access 2003 permite que você para coletar e enviar as informações de erro à Microsoft.

O relatório de erro contém uma assinatura de erro que informações de registros, como os detalhes do aplicativo, os detalhes do módulo e as informações de erro ou as informações de exceção. A Microsoft usa o relatório de erros para aprimorar os produtos Microsoft.

Se você tiver uma conexão ativa com a Internet quando você recebe a mensagem de erro, você pode enviar o relatório de erros diretamente à Microsoft usando a ferramenta relatório de erro de aplicativo do Office. Se você relatar o erro, a ferramenta relatório de erros de aplicativos Office verifica se uma solução para o problema já está disponível. Se a solução para o problema estiver disponível, a ferramenta de relatório de erro de aplicação do Office enviará a solução para você. Para obter informações adicionais sobre relatório de usuário final e privacidade, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
283768Final Política de privacidade usuário do no relatório de erro do aplicativo do
As seções seguintes deste artigo descrevem como determinar o problema exato que você recebe a mensagem de erro e também como solucionar o problema.

back to the top

Reconhecer erros fatais do sistema

Normalmente, um erro fatal de sistema (como um erro de falha de página, um erro de parada, um erro de exceção fatal ou um erro de exceção de aplicativo) pode causar o Access 2003 (aplicativos baseados no Windows) para parar de responder ou falhar. No Windows 2000, execute as causas básicas para as ocorrências de erros fatais:
  • Algo inesperado ocorre no ambiente do Windows. Normalmente, isso é um endereço de memória impróprio. Por exemplo, um aplicativo ou um componente do Windows poderão ler a partir um local da memória ou pode gravar em um local da memória que não foi alocado para o aplicativo ou para o Windows componente (memória que não possui). Quando esse problema ocorre, o aplicativo ou o componente do Windows pode substituir outro código de programa nesta área da memória e isso pode causar o código de programa para ser corrompido.
  • Parâmetros que não são válidos foram passados entre aplicativos e o ambiente do Windows. Parâmetros que não são válidos podem causar execução de instruções que não são válidos. Isso pode resultar em falhas de página. Esse problema é normalmente o resultado do código de programa interno do aplicativo passando incorretamente dados que não podem ser interpretados corretamente pelo Windows ou por um aplicativo baseado no Windows.
Observação Erros de sistema fatal, às vezes, podem também fazer com que o sistema operacional pare de responder.

Como as causas especificadas são gerais, talvez seja necessário tentar várias etapas de solução de problemas para encontrar a causa específica do erro no Access 2003. As seções a seguir deste artigo descrevem como resolver a ocorrência de um erro fatal do sistema em seu sistema.

back to the top

Compreender os problemas relacionados ao aplicativo

Esta seção discute causas relacionadas ao aplicativo para erros fatais do sistema no Windows 2000 e problemas relacionados ao aplicativo do Access 2003.

back to the top

Bug confirmado no Access 2003

Às vezes, um erro de sistema fatal pode ocorrer se há um bug em um aplicativo. Como resultado, você receberá uma mensagem de erro é semelhante a seguinte mensagem de erro:

Microsoft Office Access encontrou um problema e precisa ser fechado. Desculpe pela inconveniência.

Para exibir os detalhes do erro, clique em quais dados esse relatório de erros contém? .

Você pode encontrar as informações de erro como o arquivo que está envolvido no erro e o deslocamento de memória onde ocorreu o erro.

Você pode encontrar o problema conhecido do 2003 Access que pode causar erros fatais do sistema usando a frase Falha de página para a pesquisa na Base de dados de Conhecimento.

back to the top

Banco de dados danificado ou banco de dados fragmentado

Se o erro de sistema fatal ocorrer somente quando você abre um arquivo de determinado banco de dados (.mdb) ou quando você usa um arquivo de banco de dados específico, você pode usar o utilitário Compactar e reparar banco de dados no Access 2003 para corrigir os problemas potenciais que podem ser causados por um dano no arquivo de banco de dados de ou por muita fragmentação da estrutura de banco de dados. Para usar o utilitário Compactar e reparar banco de dados, execute essas etapas:
  1. Feche o banco de dados.

    Observação Se você estiver em um ambiente multiusuário, confirme se todos os usuários simultâneos também fecharam o banco de dados.
  2. Saia do Access 2003.
  3. Faça uma cópia de backup do banco de dados.

    A Microsoft recomenda que você copie o banco de dados para outro meio. A mídia pode ser outra unidade de disco, outra fita de backup, outro disco removível ou outra unidade de rede.

    Você deve criar um backup do arquivo de informações de grupo de trabalho (.mdw). O Access armazena as preferências e as informações de conta de segurança para cada usuário neste arquivo. Se você implementou a segurança e esse arquivo for perdido ou esse arquivo estiver danificado, talvez não seja possível iniciar o Access até que você restaurar este arquivo ou a reconstrução este arquivo.

    Você também pode fazer backup de objetos de banco de dados individuais se você criar um banco de dados em branco e, em seguida, importar os objetos que você deseja do banco de dados original.
  4. Inicie o Access 2003.
  5. Abra o banco de dados do problema.
  6. Na janela banco de dados, aponte para Utilitários de banco de dados no menu Ferramentas e, em seguida, clique em Compactar e reparar banco de dados .
Observação Para certificar-se que o desempenho do banco de dados é ideal, você deve regularmente compacte e repare o banco de dados Access 2003.

Após você usar o utilitário Compactar e reparar banco de dados e seu banco de dados ainda comportamento imprevisível e você ainda recebe um erro fatal do sistema que ou imediatamente ou após uso continuado, tente as etapas adicionais de solução de problemas que descrito neste artigo. Outro problema pode ser a causa da falha de página.

back to the top

Banco de dados corrompido

Se o utilitário Compactar e reparar banco de dados não resolver o comportamento imprevisível do banco de dados Access 2003 ou os erros de sistema fatais relacionados ao aplicativo do Access 2003, crie um novo banco de dados. Você deve importar objetos de banco de dados antigo para o novo banco de dados e, em seguida, você deve compilar todos os módulos no novo banco de dados.

Observação A Microsoft não recomenda esse método se seu banco de dados for uma réplica em um conjunto de réplicas. Se sua réplica estiver corrompida, você deve criar uma nova réplica de design mestre.

Para criar um novo banco de dados e importar objetos de banco de dados antigo, execute estas etapas:
  1. Inicie o Access 2003.
  2. Crie um novo banco de dados Access 2003.
  3. No menu arquivo , aponte para obter dados externos e em seguida, clique em Importar .
  4. Na caixa de diálogo Importar , clique em Microsoft Office Access (*.mdb; *.adp; *.mda; *.mde; *.ade) na lista arquivos do tipo .
  5. Na caixa Examinar , selecione a unidade e pasta que armazenam o banco de dados antigo do Access para a qual você deseja importar.
  6. Clique no arquivo e, em seguida, clique em Importar .
  7. Clique em um ou mais objetos para importar.

    Observação Não selecione todos os objetos ao mesmo tempo. Você deve selecionar somente um objeto ou vários objetos ao mesmo tempo. Isso torna mais fácil identificar qualquer objeto corrompido. Você deve importar os objetos banco de dados em uma ordem organizada. Por exemplo, você pode importar tabelas, importar formulários e, em seguida, importar relatórios.

    Se ocorrer um erro em um grupo de objetos, você deve tentar importar blocos menores de objetos ou tente importar um objeto por vez (dependendo de quantos você tem) desse grupo até encontrar o objeto que causa o erro.
  8. Clique em OK para importar os objetos selecionados.
  9. Repita as etapas 2 a 6 até que você importar todos os outros objetos para o novo banco de dados.

    Observação Se um objeto gerar um erro quando esse objeto é importado, o objeto provavelmente permanentemente está danificado. Se esse problema ocorre, você pode importar o objeto de um banco de dados de backup ou você pode recriar o objeto.
  10. Compile todos os módulos importados no novo banco de dados. Para fazer isso, execute as seguintes etapas:
    1. Na janela banco de dados, clique em módulos .
    2. Selecione um módulo e, em seguida, clique em Design .
    3. No menu Debug , clique em Compile <database name>.
  11. Saia do Access 2003.
Observação Se seu banco de dados original tiver referências a bibliotecas ou referências a projetos (ou ambos), anote as referências. Você deve adicionar as mesmas referências para o novo banco de dados.

Para exibir o Microsoft Visual Basic para Applications (VBA) referências, execute estas etapas:
  1. Inicie o Access 2003.
  2. Abra o que você deseja banco de dados.
  3. No menu Ferramentas , aponte para macro e, em seguida, clique em Editor do Visual Basic .
  4. No Editor do Visual Basic, clique em referências no menu Ferramentas .

    Na caixa de diálogo referências , observe as bibliotecas que estão selecionadas.
Se um banco de dados danificado, um banco de dados fragmentado ou um banco de dados corrompido foi a causa do comportamento imprevisível ou da causa de um erro fatal relacionados ao aplicativo, os problemas não ocorrem quando você abre e quando você usa o banco de dados recém-criado. Se você perceber os mesmos problemas no novo banco de dados, tente as etapas de solução de problemas adicionais que são descritos neste artigo para encontrar a causa do problema.

Para obter informações adicionais sobre como reparar bancos de dados do Access, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
283849Como solucionar problemas e reparar um danificado do Access 2002 ou posterior do banco de dados
back to the top

Instalação danificada do Access 2003

Você também pode enfrentar problemas com seu banco de dados se o Access 2003 não está instalado corretamente no seu computador. Instalação incorreta pode resultar em configurações incorretas do Registro, bibliotecas de vínculo dinâmico ausente (arquivos .dll) ou bibliotecas de vínculo dinâmico corrompido.

Você pode abrir o banco de dados do Access 2003 em outro computador que possui o Access 2003 instalado. Se seu banco de dados será aberto e seu banco de dados funciona corretamente, é necessário reparar ou reinstalar Access 2003 no seu computador.

Para reparar a instalação do Access 2003, execute essas etapas:
  1. Inicie o Access 2003.
  2. No menu Ajuda , clique em detectar e reparar .
  3. Se você for solicitado, insira o CD do Microsoft Office Access 2003 na unidade de CD. Siga as instruções até que o reparo seja concluído.

    Se você for solicitado, você instalou o Access 2003 a partir da rede.
  4. Saia do Access 2003.
  5. Inicie o Access 2003.

    Para ver se o problema não ocorre mais, executar as tarefas que causou o erro fatal.
Se o problema não for resolvido, remova o Access 2003 e reinstale o Access 2003. Para fazer isso, siga estas etapas.

Observação Se você tiver o Visual Basic com o Microsoft Visual SourceSafe instalado, não é necessário remover o programa do Visual Basic. Você só precisará remover o componente do Visual SourceSafe.
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em Adicionar ou remover programas .
  3. Em Adicionar ou remover programas , selecione Office 2003 e, em seguida, clique em Remover .

    Siga as instruções para remover todos os programas Access 2003.
  4. Reinstale o Access 2003.
  5. Inicie o Access 2003.

    Para ver se o problema não ocorre mais, executar as tarefas que causou o erro fatal.
Observação Se o Access ainda comportamento imprevisível ou se você ainda receber um erro fatal do sistema imediatamente ou após uso continuado, tente as etapas de solução de problemas adicionais que são descritas neste artigo.

back to the top

Compreender os problemas relacionados ao sistema

Esta seção discute causas relacionadas ao sistema para erros fatais do sistema no Windows 2000.

back to the top

Conflito de memória

Uma causa comum de erros fatais do sistema é a ocorrência de um conflito de memória que envolve um driver de dispositivo, um componente do sistema ou outros arquivos carregados. Para solucionar problemas de um conflito de memória, reinicie o computador no modo de segurança.

Modo de segurança ignora os arquivos de inicialização, incluindo o registro, o arquivo config.sys, o arquivo Autoexec.bat e a seção [Boot] e a seção [386Enh] do arquivo System.ini. Portanto, o modo de segurança fornece que acesso a arquivos de configuração do sistema. Quando você iniciar o computador no modo de segurança, arquivos de sistema necessário somente e drivers de dispositivo necessário (como o mouse, teclado e VGA padrão) são carregados. Isso torna o modo de segurança útil para isolar conflitos de memória e para resolver conflitos de memória.

Para iniciar o Windows 2000 no modo de segurança, execute essas etapas:
  1. Use um dos seguintes procedimentos com base em como o seu computador baseado no Windows 2000 é configurada:
    1. No menu Selecione Brazilian OS para iniciar , pressione F8.

      Se seu computador baseado no Windows 2000 é configurado para uma inicialização múltipla, esse é o procedimento que você deve seguir.
    2. Quando a barra de progresso Iniciando o Windows for exibida na parte inferior da tela, pressione F8.

      Se seu computador baseado no Windows 2000 não estiver configurado para uma inicialização múltipla, isso é o procedimento que você deve seguir.

      Observação Responde rapidamente quando você vir o Iniciar Windows barra de progresso. Você só pode ter vários segundos para pressionar F8.
  2. Pressione ENTER.

    Por padrão, o modo de segurança está selecionada. Você verá o Modo de segurança aparecem nos quatro cantos da tela.
Após o Windows 2000 é carregado no modo de segurança, banco de dados aberto do Access 2003. Tente reproduzir o erro fatal. Se você não pode reproduzir o erro fatal no modo de segurança, a causa do erro fatal é provavelmente relacionadas ao sistema. A causa do erro fatal não é um problema com a instalação do Access 2003.

Para obter mais informações sobre como executar o Windows 2000 no modo de segurança, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
202485Descrição do modo de inicialização segura no Windows 2000
Observação Windows 2000 não fornece confirmação passo a passo. Se você estiver solucionando erros de sistema fatais com o Access no Windows 2000 e o artigo anterior não resolve o problema, talvez queira entrar em contato com o Atendimento Microsoft. Para obter informações adicionais sobre atendimento Services, visite o seguinte site da Microsoft:back to the top

Problemas da pasta temporária

Quando o computador não tem espaço em disco suficiente para arquivos temporários, você pode perceber um comportamento imprevisível no Access 2003. Você deve remover periodicamente os arquivos temporários antigos em seu sistema. Depois de remover os arquivos temporários antigos, verifique se que há pelo menos 8 megabytes (MB) a 10 MB de espaço livre em disco. Verifique se o espaço livre está disponível para a pasta temporária (Temp).

Você deve determinar o local da sua pasta Temp. Você deve verificar a validade de suas variáveis de ambiente TMP e as variáveis de ambiente TEMP . Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em sistema .
  3. Na guia Avançado , clique em Variáveis de ambiente .

    Verifique se a variáveis de usuário para <username> lista contém as configurações válidas para a variável de ambiente TMP e para a variável de ambiente TEMP .

    O exemplo a seguir mostra configurações válidas:
    TEMP = C:\TEMPTMP = C:\TEMP
    Se a variável de ambiente TMP e a variável de ambiente TEMP não estiverem definidas, você deve criar variáveis de ambiente válida. Para fazer isso, execute as seguintes etapas:
    1. Na caixa de diálogo Variáveis de ambiente , clique em novo nas User variables for <User Name> seção.
    2. Na caixa de diálogo New User Variable , digite TEMP em Nome da variável caixa.
    3. Na caixa Variable Value , digite C:\Temp (ou qualquer outro caminho válido e nome de pasta válido).
    4. Clique em OK para adicionar esses valores a variáveis de usuário <username> para <nomedousuário> lista.
    5. Repita a etapa uma etapa a c para criar a variável de ambiente TMP .
  4. Clique em OK .
  5. Clique em OK .
  6. Painel de controle de saída.
  7. Inicie o Microsoft Windows Explorer.
  8. Localize a pasta que é especificada na variável de ambiente TMP e na variável de ambiente TEMP .

    Observação Uma configuração de variável TEMP ambiente que não é válida pode ter efeitos sérios no Access 2003. Portanto, se você perceber que a pasta especificada na configuração de variável de ambiente não existe, você deve abrir o Windows Explorer e, em seguida, crie uma nova pasta temp no local especificado ou você deve Repita as etapas 1 a 3 para atualizar as variáveis de ambiente para um local válido.
  9. Verifique se a unidade que contém a pasta TEMP tem espaço livre em disco suficiente.

    Observação Verifique se o espaço livre disponível na unidade onde a pasta TEMP está localizada é pelo menos duas vezes o tamanho do maior banco de dados que você pode abrir potencialmente em seu computador.

    Por exemplo, se seu maior arquivo de banco de dados do Access for 7 MB, verifique se a unidade onde a pasta TEMP reside tem pelo menos 14 MB de espaço livre em disco.
  10. Verifique se a pasta TEMP está vazia.

    Se existirem arquivos na pasta TEMP, você pode excluir os arquivos .tmp que atualmente não estão em uso. Os arquivos .tmp normalmente têm uma data modificada anterior da sessão atual do Windows.
Observação A Microsoft recomenda que você saia de todos os programas do Windows antes de excluir os arquivos .tmp.

utilitário de limpeza de disco

No Windows 2000, você pode excluir muitos arquivos não usados ou temporários arquivos usando o utilitário Limpeza de disco. O utilitário Limpeza de disco pesquisa seu disco e mostra arquivos temporários, arquivos de cache da Internet e arquivos de programa desnecessários que você pode excluir com segurança. Você pode controlar o utilitário Limpeza de disco para que você excluir somente os arquivos que você deseja excluir.

Para iniciar o utilitário Limpeza de disco, clique em Iniciar , aponte para programas , aponte para Acessórios , aponte para Ferramentas do sistema e, em seguida, clique em Limpeza de disco .

back to the top

Driver de vídeo incompatível ou corrompido driver de vídeo

Você também pode perceber falhas de página ou comportamento de tela imprevisível no Access 2003 devido a conflito de driver de vídeo ou devido a configurações de hardware gráfico incorreta em seu computador.

Para solucionar um conflito de driver de vídeo, troque o adaptador de vídeo para o seu sistema para VGA padrão. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em vídeo .
  3. Na guia configurações , clique em Avançado .
  4. Na guia de solução de problemas , mova o controle deslizante Aceleração de hardware para a Nenhuma configuração (todo o caminho para a esquerda) e, em seguida, clique em OK .
  5. Clique em OK .
  6. Feche o Painel de controle .
back to the top

Problema de driver de impressora ou problema de configurações de impressora

Quando você tenta imprimir no ambiente do Access 2003, você pode receber um erro fatal do sistema ou você pode perceber problemas de impressão. Se esses problemas ocorrerem, use o driver de impressora Generic/Text Only. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em impressoras .
  3. Em impressoras , clique duas vezes em Adicionar impressora .

    Siga as instruções no Assistente para adicionar impressora para instalar o driver de impressora Generic/Text Only. Tente imprimir a partir do Access 2003 usando o driver de impressora Generic/Text Only.
Observação Se os problemas de impressão existem para driver de impressora Generic/Text Only ao outro driver de impressora, o problema provavelmente não é específico do driver de impressora. No entanto, se os problemas de impressão são corrigidos usando um driver de impressora diferente, para reinstalar o driver de impressora do problema, execute estas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em impressoras .
  3. Dê um clique direito na impressora que você deseja remover e, em seguida, clique em Excluir .
  4. Clique em Sim se você for solicitado para remover todos os arquivos que estão associados com a impressora.
  5. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  6. No Painel de controle , clique duas vezes em impressoras .
  7. Em impressoras , clique duas vezes em Adicionar impressora .

    Siga as instruções no Assistente para adicionar impressora para instalar o driver de impressora original.
Observação Se você reinstala o driver de impressora e a reinstalação não resolve os problemas de impressão, você pode usar um driver de impressora diferente ou o driver de impressora Generic/Text Only novamente. Você também deve contatar o fabricante do driver de impressora para relatar o problema e descobrir se um driver atualizado está disponível.

back to the top

Configurações de memória virtual incorretas

Você pode perceber um comportamento inesperado no Access 2003 quando a configuração de memória virtual é muito baixa em seu computador. O sistema de operacional do Windows 2000 usa um Gerenciador de memória virtual dinâmico para manipular tarefas de arquivo de paginação. Você deve usar as configurações de memória virtual padrão sempre que possível.

No entanto, se você suspeitar que o comportamento inesperado no Access 2003 é causado por baixa memória virtual, você pode alterar manualmente as configurações de memória virtual. Se a configuração máxima para a memória virtual já estiver definida, talvez seja necessário para selecionar um disco diferente ou para remover arquivos do disco atual para aumentar o espaço em disco está reservado para memória extra. Para aumentar o espaço de disco está reservado para memória virtual em seu computador, execute essas etapas:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em sistema .
  3. Na guia Avançado , clique em Opções de desempenho .
  4. Na caixa de diálogo Opções de desempenho , clique em Alterar .
  5. Na caixa de diálogo memória Virtual , selecione um disco e ajuste as configurações de Tamanho inicial e o Tamanho máximo .
  6. Clique em Definir e, em seguida, clique em OK .
back to the top

Fragmentação de disco ou erros de disco

Ele é uma boa prática occationally verificação de erros de disco e fragmentação do disco. Para localizar e corrigir esses problemas, execute uma das seguintes ferramentas:

ferramenta de verificação de erro de disco

A ferramenta de verificação de erro de disco procura para erros do sistema de arquivos e setores defeituosos no seu disco. Para executar a ferramenta de verificação de erro de disco, execute essas etapas:
  1. Inicie o Windows Explorer.
  2. No painel de pastas, selecione o disco local que você deseja verificar.
  3. No menu arquivo , clique em Propriedades .
  4. Na guia Ferramentas , clique em Verificar agora na seção Verificação de erros .
  5. Na caixa de diálogo Verificar disco , clique para selecionar a caixa de seleção Procurar e tentar recuperar sectores danificados na seção Opções de disco de verificação e, em seguida, clique em Iniciar .
o Desfragmentador de disco ferramenta

Essa ferramenta analisa seu disco para determinar o nível de fragmentação. Essa ferramenta também pode desfragmentar seu disco. Para usar essa ferramenta, execute essas etapas:
  1. Inicie o Windows Explorer.
  2. No painel de pastas, selecione o disco local que você deseja analisar ou desfragmentar.
  3. No menu arquivo , clique em Propriedades .
  4. Na guia Ferramentas , clique em Desfragmentar agora sob a seção de desfragmentação .
  5. Selecione a unidade que contém as pastas do Access 2003 e, em seguida, clique em Analisar ou desfragmentar .
Referências
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824271Solucionando problemas de corrupção em um banco de dados do Office Access 2003
Para obter mais informações sobre como examinar mensagens de erro no Windows 2000, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
256004Como solucionar problemas de "STOP 0x0000003F" e mensagens de erro "STOP 0x000000D8" no Windows Server 2003, Windows XP e Windows 2000
228753Solução de problemas "Stop 0 x 00000077" ou "KERNEL_STACK_INPAGE_ERROR"
137539Causas gerais dos STOP 0x0000007F erros

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 825444 - Última Revisão: 12/08/2015 03:58:38 - Revisão: 5.3

Microsoft Office Access 2003

  • kbnosurvey kbarchive kbmt kbhowtomaster kbrepair kbtshoot kbsyssettings KB825444 KbMtpt
Comentários