Como criar um formulário automatizado com campos de preenchimento no Word 2003

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 826211
Sumário
Este artigo passo a passo descreve como criar um formulário simples em um documento do Word 2003 que solicita ao usuário para preencher informações automaticamente.

Voltar ao início

Como criar o modelo

Para criar um modelo com campos de preenchimento automático, execute essas etapas:
  1. No menu Arquivo , clique em Novo.
  2. No painel de tarefas Novo documento , na seção modelos , clique no meu computador.
  3. Na caixa Criar novo selecione modelo.
  4. Clique em documento em brancoe, em seguida, clique em OK.
  5. Crie os campos de preenchimento. Para fazer isso, use um dos seguintes métodos.
    • Método 1: Crie um campo usando os menus.
      1. Posicione a ponto de inserção onde deseja inserir o campo de texto.
      2. No menu Inserir , clique em Campo.
      3. Na lista categorias , clique em mala direta.
      4. Na lista de Nomes de campos , clique em preenchimento.
      5. Na caixa Propriedades do campo solicitam , digite a mensagem que você deseja exibir.
      6. Clique em OK. Um exemplo da mensagem é exibida. Clique em OK para retornar ao seu documento.

        Observação: Para exibir o código de campo que você inseriu, clique com botão direito no campo e, em seguida, clique em Alternar códigos de campo. Como alternativa, pressione ALT + F9 no teclado.
      7. Repita as etapas de a até f para cada local no documento onde você deseja inserir um campo de preenchimento.
    • Método 2: Crie um campo usando pressionamentos de teclas.
      1. Posicione o ponto de inserção onde deseja inserir o campo.
      2. Pressione CTRL + F9. Chaves de campo ({}) aparecem no documento.
      3. Posicione o ponto de inserção entre as chaves de campo.
      4. Tipo:
        FILLIN"mensagem"
        onde mensagem é a instrução que o Word solicita ao usuário.

        Observação: Se você pressionar F9 enquanto o ponto de inserção ainda está no campo, você pode ver uma amostra da mensagem. Não é necessário seguir esta etapa para criar o campo de preenchimento.
  6. No menu arquivo , clique em Salvar como.
  7. Nome do modelo.
Voltar ao início

Como usar o modelo

Para criar novos documentos baseados no novo modelo, siga estas etapas:
  1. No menu Arquivo , clique em Novo.
  2. Na seção modelos do painel de tarefas Novo documento , clique no meu computador.
  3. Na caixa de diálogo modelos , em Geral, selecione o modelo e, em seguida, clique em OK.
O Word cria um novo documento, procura automaticamente todos os campos de preenchimento no documento e, em seguida, exibe os avisos para o usuário.

Voltar ao início

Referências
Há também uma barra de ferramentas de formulários que você pode usar para criar formulários. Para expor a barra de ferramentas formulários, clique em Exibir, aponte para barras de ferramentase, em seguida, clique em formulários.

Voltar ao início

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 826211 - Última Revisão: 06/21/2015 03:49:00 - Revisão: 3.0

  • kbhowtomaster kbmt KB826211 KbMtpt
Comentários