Erros Userenv 1504 e 1509 no log de eventos do Windows XP aplicativo depois de aplicar um Hotfix do redirecionador

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 826379
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Os usuários atribuiu perfis móveis em um compartilhamento de rede hospedado em um rede Appliance (NetApp) filtros. Depois de aplicar um hotfix recente do Windows XP pós-SP1 redirecionador (por exemplo Q811492 ou Q816557) para um cliente baseado no Windows XP, violações de compartilhamento podem ocorrer enquanto os perfis são gravados de volta a estações de trabalho Windows filer NetApp. Os arquivos que não são gravados novamente com êxito aparecem como *.tmp após o próximo logon do usuário.

Você também pode receber as seguintes mensagens de evento no log de eventos do aplicativo Windows:

Fonte: Userenv
Categoria: nenhum
Tipo: erro
IDENTIFICAÇÃO de evento: 1509
Descrição:
O Windows não pode copiar o arquivo C:\Documents and Settings\user_name\Start Menu\Programs\Folder\file_name.lnk para \\server_name\PROFILES$\user_name\Start Menu\Programs\Folder\file_name.lnk local. Possíveis causas desse erro incluem problemas de rede ou direitos de segurança insuficientes. Se o problema persistir, contate o administrador de rede.
DETALHE - O processo não é possível acessar o arquivo porque ele está em uso por outro processo.
ou
DETALHE - não é possível criar um arquivo quando esse arquivo já existe.

Fonte: Userenv
Categoria: nenhum
Tipo: erro
IDENTIFICAÇÃO de evento: 1504
Descrição: O Windows não pode atualizar seu perfil móvel. Possíveis causas desse erro incluem problemas de rede ou direitos de segurança insuficientes. Se o problema persistir, contate o administrador de rede.
DETALHE - O processo não é possível acessar o arquivo porque ele está em uso por outro processo.
ou
DETALHE - não é possível criar um arquivo quando esse arquivo já existe.
Com mais freqüência, esse problema afeta arquivos .lnk, .URL ou .XML. Durante a atualização de perfis móveis, eles são renomeados para .tmp enquanto o perfil está gravado volta para a pasta base em um compartilhamento NetApp filtros.
Causa
Esse problema pode ocorrer se filtros NetApp tem problemas de tempo e retorna os códigos de status incorretos do SMB.
Resolução
Para resolver esse problema, atualize filtros NetApp para versão ONTAP 6.4.1D16. Para obter mais informações, visite o seguinte site da rede Appliance (NetApp): Observação Originalmente, NetApp filtros ONTAP versão 6.3.2D6 resolveu esse problema de perfil, mas essa versão tinha uma regressão com failover de controlador de domínio.
Mais Informações
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
0xc0000034 erro 53 mrxsmb.sys rdbss.sys NetApp filer

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 826379 - Última Revisão: 12/08/2015 04:08:41 - Revisão: 1.7

Microsoft Windows XP Professional x64 Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt KB826379 KbMtpt
Comentários