Mensagem de erro "Erro 930" quando você usa uma conexão VPN para logon em um servidor que está executando o roteamento e acesso remoto

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Sintomas
Quando você usa uma conexão de rede virtual privada (VPN) para fazer logon em um servidor que está executando o roteamento e acesso remoto em um domínio do Microsoft Windows 2000, um ou ambos dos seguintes problemas pode ocorrer:
  • Você receber a seguinte mensagem de erro no computador cliente:
    Erro 930: O servidor de autenticação não respondeu às solicitações de autenticação em tempo hábil.
  • Os seguintes eventos de erro são registrados no log de eventos do aplicativo no servidor que esteja executando o roteamento e acesso remoto:

    Tipo de evento: erro
    Origem do evento: acesso remoto
    Categoria do evento: nenhum
    IDENTIFICAÇÃO de evento: 20073
    Data: 22 de maio de 2001
    Tempo: 11:59:48 A.M.
    Usuário: N/d
    Computador: nome_do_computador
    Descrição: O seguinte erro ocorreu na porta do módulo de protocolo ponto a ponto: porta, UserName: Username. O servidor de autenticação não respondeu às solicitações de autenticação em tempo hábil.


    Tipo de evento: erro
    Origem do evento: Netlogon
    Categoria do evento: nenhum
    IDENTIFICAÇÃO de evento: 5788
    Data: 22 de maio de 2001
    Tempo: 11:59:48 A.M.
    Usuário: N/d
    Computador: nome_do_computador
    Mensagem de erro: Tentativa de atualizar nomes de host principal de serviço (SPNs) do objeto de computador no Active Directory falhou. Os valores atualizados estavam UNAVAILABLE e UNAVAILABLE. Ocorreu o seguinte erro: acesso negado.


    Tipo de evento: erro
    Origem do evento: Netlogon
    Categoria do evento: nenhum
    IDENTIFICAÇÃO de evento: 5789
    Data: 22 de maio de 2001
    Tempo: 11:59:48 A.M.
    Usuário: N/d
    Computador: nome_do_computador
    Mensagem de erro: Tentativa de atualizar nome de host DNS do objeto de computador no Active Directory falhou. O valor atualizado era nome_do_computador totalmente qualificado. Ocorreu o seguinte erro: acesso negado.

Causa
Esse problema pode ocorrer se a conta de computador tem permissões para ler o registro de serviço de diretório do Active Directory, mas ele não tem permissões para gravar o registro do Active Directory. Esse problema também pode ocorrer se o caminho padrão para o arquivo de log roteamento e acesso remoto tiver sido alterado ou não é válido.
Resolução
Para resolver esse problema, verifique se as permissões de usuário no snap-in computadores em um controlador de domínio do Windows 2000 e Active Directory Users. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , aponte para programas , aponte para Ferramentas administrativas e, em seguida, clique em Active Directory Users and Computers .
  2. Expanda seu domínio.
  3. Clique com o botão direito do mouse Controladores de domínio e, em seguida, clique em Propriedades .
  4. Clique na guia Diretiva de grupo , clique em Diretiva de controladores de domínio padrão e, em seguida, clique em Editar .
  5. Expanda Configuração do computador , expanda Configurações do Windows , expanda Configurações de segurança , expanda Diretivas locais e clique em Atribuição de direitos de usuário .
  6. Clique duas vezes o acesso a este computador da rede .
  7. Por padrão, os administradores, usuários autenticados e todos os grupos recebem esse direito de usuário. Se esses grupos não recebem esse direito de usuário, adicioná-los. Para fazer isso, clique em Adicionar , localize o usuário ou grupo que você deseja adicionar e, em seguida, clique em OK duas vezes.
O sistema local, conta também deve ter permissões de gravação para a pasta de log roteamento e acesso remoto. A seguir é o caminho padrão:
%SYSTEMROOT%\System32\LogFiles
Para alterar ou verificar o caminho da pasta de log de roteamento e acesso remoto, execute estas etapas:
  1. Clique em Iniciar , aponte para programas , aponte para Ferramentas administrativas e, em seguida, clique em roteamento e acesso remoto .
  2. Clique no objeto Log de acesso circular .
  3. Verifique se o caminho da pasta log é da seguinte maneira:
    %SYSTEMROOT%\System32\LogFiles
  4. Sair da ferramenta de roteamento e acesso remoto.
RRAS Erro 930 se conectar a RAS

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Propriedades

ID do Artigo: 826899 - Última Revisão: 12/08/2015 04:16:55 - Revisão: 2.1

Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server

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