O texto aparece ilegível no modo de exibição estrutura do documento no Word ou pequena

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 827489
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de fazer backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Sintomas
Quando você exibir a estrutura do documento em um documento do Microsoft Word, texto que está contido na estrutura do documento pode aparecer pequenos ou ilegível.

anotações
  • Para exibir a estrutura do documento, clique em Estrutura do documento em Exibir menu.
  • No Microsoft Word 2007, você encontrar esse problema ao clicar para selecionar a caixa de seleção Estrutura do documento na guia Exibir .
  • Quando você arrasta a janela estrutura do documento para tornar maior, o tamanho do texto da estrutura do documento também pode aumentar.
Como Contornar
Para contornar esse problema, use um ou ambos dos seguintes métodos.

Método 1: Excluir a chave Word Data

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstale seu sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Para excluir a chave Word Data, siga estas etapas.

Observação Sempre exporte a chave do Registro como um backup antes de excluir a chave do Registro. Isso é importante porque talvez você precise restaurar a funcionalidade fornecida pela chave.
  1. Saia de todos os programas do Microsoft Office.
  2. Clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  3. Localize uma das seguintes chaves do Registro, conforme apropriado para a versão do Word que você está executando:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Clique na chave dados .
  5. Siga um destes procedimentos, conforme apropriado para a versão do Microsoft Windows que você está executando:
    • No Microsoft Windows 98, no Microsoft Windows Millennium Edition (Me), no Microsoft Windows NT 4.0 ou no Microsoft Windows 2000, clique em Exportar arquivo do Registro no menu registro , digite um nome de arquivo para a cópia de backup da chave e, em seguida, clique em Salvar .
    • No Microsoft Windows XP, clique em Exportar no menu arquivo , digite um nome de arquivo para a cópia de backup da chave e, em seguida, clique em Salvar .
  6. Verifique se a chave que você recém-exportada é selecionada e, em seguida, clique em Excluir no menu Editar .
  7. Clique em Sim quando receber a seguinte mensagem:
    Tem certeza de que deseja excluir esta chave?
    Observação No Windows XP, clique em Sim ao receber a seguinte mensagem:
    Tem certeza de que deseja excluir esta chave e todas as suas subchaves?
  8. No menu registro , clique em Sair para sair do Editor do Registro.

    Observação Para sair do Editor do registro no Windows XP, clique em Sair no menu arquivo .
Depois de excluir a chave do Registro e, em seguida, inicie o Word novamente, o Word executa o Setup para reconstruir corretamente a chave do Registro.

Método 2: Alternar para modo de exibição de estrutura de tópicos e de volta

no Word 2002 e no Word 2003

Para alternar para modo de exibição de estrutura de tópicos, clique em estrutura de tópicos no menu Exibir . No menu Exibir , clique em modo de exibição que estavam anteriormente no. Por exemplo, clique em impressão layout .

no Word 2007

Clique na guia Exibir , clique em estrutura de tópicos e clique para desmarcar a caixa de seleção Estrutura do documento .
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
pequena quebrado pouco

Propriedades

ID do Artigo: 827489 - Última Revisão: 11/09/2006 18:53:52 - Revisão: 1.2

Microsoft Word 2002 Standard Edition, Microsoft Office Word 2003, Microsoft Office Word 2007

  • kbmt kbtshoot kbprb KB827489 KbMtpt
Comentários