Você está offline; aguardando reconexão

Como alterar a resolução de exportação de um slide do PowerPoint

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 827745


Você pode alterar a resolução de exportação no Microsoft PowerPoint, salvando um slide em um formato de imagem. Existem duas etapas neste processo: usar o registro do sistema para alterar as configurações de resolução padrão de slides exportados e, em seguida, salvar o slide como uma imagem na nova resolução.

Etapa 1: Alterar a configuração de resolução de exportação

Importante: Siga cuidadosamente as etapas nesta seção. Problemas sérios poderão ocorrer se você modificar o registro incorretamente. Antes de modificá-lo, Faça backup do registro para restauração no caso de ocorrerem problemas.

Por padrão, a resolução de exportação de um slide do PowerPoint que você deseja salvar como uma imagem é 96 pontos por polegada (dpi). Para alterar a resolução de exportação, siga estas etapas:
  1. Feche todos os programas baseados no Windows.
  2. Clique em Iniciar e, em seguida, clique em Executar.
  3. Na caixa Abrir , digite Regedite, em seguida, clique em OK.
  4. Localize uma das seguintes subchaves do registro, dependendo da versão do PowerPoint que você está usando:

    PowerPoint 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    PowerPoint 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    PowerPoint 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    PowerPoint 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  5. Clique na subchave de Opções , aponte para novo no menu Editar e, em seguida, clique em Valor DWORD.
  6. Tipo ExportBitmapResolution, e então pressione Enter.
  7. Verifique se a opção ExportBitmapResolution está selecionada e, em seguida, no menu Editar , clique em Modificar .
  8. Na caixa de diálogo Editar valor DWORD , clique em Decimal.
  9. Na caixa dados do valor , digite o valor da resolução desejada, como 300. Ou, use os parâmetros na tabela a seguir.

    Valor decimalPixels de tela inteira (horizontal × vertical)Pixels de tela panorâmica (horizontal × vertical)Pontos por polegada (horizontal e vertical)
    50375 × 500667 × 37550 dpi
    96 (padrão)960 x 7201280 x 72096 dpi
    1001000 x 7501333 × 750100 DPI
    1501500 × 11252000 × 1125150 dpi
    2002000 × 15002667 × 1500200 dpi
    2502500 × 18753333 × 1875250 dpi
    3003000 × 22504000 × 2250300 dpi

    Observação: Consulte o Limitações seção para obter mais informações quando você define esse valor.

  10. Clique em OK.
  11. No menu Arquivo , clique em Sair para sair do Editor do Registro.

Etapa 2: Exportar o slide como uma imagem

  1. No PowerPoint, abra a apresentação de slides e, em seguida, abra o slide que você deseja exportar.
  2. No menu arquivo , clique em Salvar como.
  3. Na caixa Salvar como tipo , selecione um dos seguintes formatos de imagem:
    • GIF Graphics Interchange Format (. gif)
    • Formato de intercâmbio de arquivos JPEG (*. jpg)
    • PNG Portable Network Graphics Format (*.png)
    • TIFF Tag Image File Format (*.tif)
    • Bitmap independente de dispositivo (*. bmp)
    • Metarquivo do Windows (WMF)
    • Windows metarquivo avançado (*. emf)


    Observação: talvez você queira alterar a localização para salvar a imagem na caixa Salvar em. Convém também alterar o nome da imagem na caixa nome do arquivo .
  4. Clique em Salvar. Você será solicitado com a seguinte caixa de diálogo:



    Clique em somente o Slide atual. O slide será salvo no novo formato e resolução no local que você especificou na caixa Salvar em .
  5. Para verificar que o slide será salvo na resolução que você especificou, clique com botão direito na imagem e, em seguida, clique emPropriedades.

Limitações

Quando você definir o valor de registro ExportBitmapResolution no PowerPoint, há uma limitação a considerar. A resolução máxima que o PowerPoint pode exportar é 3072 pixels, com base na borda mais longa do slide. Por exemplo, o slide padrão 10 "x 7,5" possui um valor PPP efectivo máximo de 307. O resultado de 3070 pixels (10 × 307 = 3070) esteja dentro do limite de 3072. No entanto, qualquer configuração de PPP superior a 307 para um slide padrão será revertido para o limite de 3072.

Valor decimalPixels (horizontal × vertical)Pontos por polegada (horizontal e vertical)
3073072 × 2304307 dpi

Desenvolvedores O limite de 3072 pixels aplica-se também a guardar o diapositivo programaticamente.

Por exemplo, o código a seguir salva programaticamente uma imagem com dimensões de 3072 × 2304 pixels:
ActiveWindow.Selection.SlideRange(1).export"c:\<filename>.jpg","JPG",4000,3000

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 827745 - Última Revisão: 08/07/2016 00:16:00 - Revisão: 21.0

Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003

  • kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtpt
Comentários
/html>mp;t=">