Você está offline; aguardando reconexão

Como ativar a opção Enable Mail Logging para solução de problemas do Outlook por meio da chave do registro

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 831053
Sumário
Este artigo descreve como ativar o email logs de opção no Microsoft Office Outlook através da chave do registro.
Mais Informações
Para obter mais informações sobre como ativar o log do Outlook, consulte O que é a opção Enable log (solução de problemas)?

Para habilitar o log de mensagens, siga estas etapas para sua versão do Outlook.

O Microsoft Outlook 2013 e o Microsoft Outlook 2010

  1. Sobre o arquivo , clique em Opções.
  2. Na caixa de diálogo Opções do Outlook , clique em Avançado.
  3. Na seção outros , marque a caixa de seleção Ativar o log de solução de problemas (exige reinicialização do Outlook) e, em seguida, clique em OK.
  4. Saia e reinicie o Outlook.

Microsoft Office Outlook 2007 e Microsoft Office Outlook 2003

  1. No menu Ferramentas , clique em Opções
  2. Na guia outro , clique em Opções avançadas.
  3. Marque a caixa de seleção Ativar logs (resolução de problemas) e, em seguida, clique em OK duas vezes.

Habilitar o log por meio do registro

Você também pode ativar o email logs opção fazendo uma alteração no registro. Para fazer isso, execute as seguintes etapas:

Importante Essa seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de seguir estes passos cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o registro no Windows
  1. Clique em Iniciar, tipo Regedit em Iniciar pesquisa caixa e, em seguida, clique em regedit.exe na lista de programas .
  2. No Editor do registro, localize a seguinte subchave para Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Observação: Nessa subchave, <1x.0>representa o número de versão do programa ("15.0" = Outlook 2013, "14.0" = o Outlook 2010, "12.0" = o Outlook 2007, "11.0" = Outlook 2003).</1x.0>
  3. No painel direito, clique com botão direito EnableLogginge, em seguida, clique em Modificar.
  4. Na caixa de diálogo Editar valor DWORD , digite 1 em dados do valore, em seguida, clique em OK.
  5. Saia do Editor de Registro.


Importante Essa seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de seguir estes passos cuidadosamente. Para obter mais proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro caso ocorra um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número do artigo a seguir para visualizá-lo na Base de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o registro no Windows
Você pode ativar o rastreamento no log do aplicativo fazendo uma alteração no registro de falhas. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar, tipo Regedit em Iniciar pesquisa caixa e, em seguida, clique em regedit.exe na lista de programas .
  2. No Editor do registro, localize a seguinte subchave para o Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Localize e selecione a seguinte subchave para o Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. No menu Editar , aponte para Novo e, em seguida, clique em Chave.
  4. Tipo CancelRPC, e então pressione Enter para indicar a chave.
  5. No menu Editar , aponte para Novo e, em seguida, clique em Valor DWORD.
  6. Tipo EnablePerfTracking, e então pressione Enter para indicar a DWORD.
  7. No painel direito, clique com botão direito EnablePerfTrackinge, em seguida, clique em Modificar.
  8. Na caixa de diálogo Editar valor DWORD , clique em Hexadecimale digite 1B em dados do valor.
  9. Clique em OK.
  10. Saia do Editor de Registro.
OL2007 fixit corrigir fixme

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 831053 - Última Revisão: 06/11/2016 23:22:00 - Revisão: 12.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtpt
Comentários