O USB teclado ou mouse USB não funciona quando você reiniciar o seu computador baseado no Windows XP do modo de espera

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 831114
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você reinicia seu computador com Microsoft Windows XP do modo de espera, o teclado de barramento serial universal (USB) ou o mouse USB não funcionem se continue as operações usando qualquer um das teclas de função especial no teclado (como controle de volume). Ao exibir o Gerenciador de dispositivos, o ícone que representa o teclado USB ou o mouse USB pode ter um ponto de exclamação realçado em amarelo no canto inferior direito. Nesse cenário, você deve reiniciar seu computador para recuperar a funcionalidade do USB mouse ou teclado USB.
Causa
Esse problema pode ocorrer se o controlador USB no computador redefine os dispositivos USB conectados quando o computador sair do modo de espera.
Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version            Size    File name	Platform   ---------------------------------------------------------------------   24-Oct-2003  21:13  5.1.2600.1313     121,088  Hidclass.sys	IA-64
   Date         Time   Version            Size    File name	Platform   ---------------------------------------------------------------------   11-Aug-2003  22:43  5.2.9354.0         26,112  _sfx_.dll	x86           27-Oct-2003  21:51                    186,287  _sfx_0000._p   27-Oct-2003  21:51                     26,899  _sfx_0001._p   27-Oct-2003  21:51                      1,695  _sfx_0002._p   27-Oct-2003  21:52                      1,319  _sfx_0003._p   27-Oct-2003  21:51                      4,587  _sfx_0004._p   27-Oct-2003  21:51                        883  _sfx_0005._p   27-Oct-2003  21:51                      8,871  _sfx_0006._p   27-Oct-2003  21:51                     18,979  _sfx_0007._p   27-Oct-2003  21:52                        618  _sfx_manifest_
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.
Mais Informações
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 831114 - Última Revisão: 12/08/2015 05:14:35 - Revisão: 3.1

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB831114 KbMtpt
Comentários