Ocorre um erro de parada no Mrxdav.sys ou compartilhar o seu computador reinicia, ao tentar abrir um arquivo em uma rede em um computador com Microsoft Windows XP Professional

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 832143
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você tenta abrir um arquivo em uma subpasta de rede compartilhada em um computador com Microsoft Windows XP Professional usando o Web Distributed Authoring and Versioning (WebDAV), você pode receber um erro de parada no Mrxdav.sys em uma tela azul ou seu computador pode reiniciar imediatamente.
Causa
Esse problema pode ocorrer se o comprimento total do caminho excede o limite MAX_PATH. Esse limite é definido como 260 caracteres.
Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version  Size     File name                        Architecture   -----------------------------------------------------------------------------------   25-Nov-2003  17:33  5.4.1.0  690,272  Windowsxp-kb832143-ia64-enu.exe  64-bit   25-Nov-2003  17:31  5.4.1.0  368,736  Windowsxp-kb832143-x86-enu.exe   32-bit
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.
Tela azul MRxDAVPrecompleteUserModeQueryDirectoryRequest STOP

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 832143 - Última Revisão: 12/08/2015 05:25:40 - Revisão: 2.1

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbclientserver kbclient kberrmsg kbnetwork kbdrwatson kbusage kbinterop kbqfe kbfix kbbug KB832143 KbMtpt
Comentários