Como salvar os endereços de um documento do Word mala direta rótulo para o Excel

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 832286
Sumário
Este artigo descreve como salvar endereços que estão contidos em um documento de etiqueta mesclada de email do Microsoft Word para um arquivo do Microsoft Excel pasta de trabalho.
Mais Informações
Os seguintes passos consideram que você já tem um documento de etiqueta mesclada de email Word existente que contém os endereços que você deseja salvar em uma pasta de trabalho do Excel. Para salvar endereços que estão contidos no Word email mescladas documento de etiqueta para uma pasta de trabalho do Excel, execute essas etapas, conforme apropriado para a versão do Excel que você está executando.

Microsoft Office Excel 2007

  1. Inicie o Microsoft Office Word 2007 e, em seguida, abra o documento Word que contém as etiquetas mescladas endereço.
  2. Clique na guia início .
  3. No grupo de edição , clique em Substituir .
  4. Na guia Substituir , clique em mais .
  5. Com a inserção aponte em Localizar caixa, clique em especial e, em seguida, clique em Quebra de seção .

    Você deve ver ^ b caixa Localizar .
  6. Deixe a caixa Substituir por em branco e, em seguida, clique em Substituir tudo .
  7. Clique em Fechar para fechar a caixa de diálogo Localizar e substituir .
  8. Em Ferramentas de tabela , clique na guia layout .
  9. No grupo da tabela , clique em Exibir linhas de grade .
  10. Exclua todas as colunas em branco no seu documento de etiqueta mesclada endereço.

    Para fazer isso, clique dentro de uma coluna em branco, clique em Excluir no linhas e colunas grupo e clique em Excluir colunas .

    Observação Repita essa etapa até que cada coluna em branco é excluída na tabela de etiquetas de endereço.
  11. Substitua todas as marcas de parágrafo com uma guia. Para fazer isso, execute as seguintes etapas:
    1. Clique no Botão Microsoft Office e, em seguida, clique em Opções do Word .
    2. Clique em Exibir .
    3. Clique para selecionar a caixa de seleção Mostrar todas as marcas de formatação e, em seguida, clique em OK .
    4. Clique na guia início .
    5. No grupo de edição , clique em Substituir .
    6. Na guia Substituir , clique em mais .
    7. Na guia Substituir , exclua o conteúdo da caixa Localizar .

      Com a inserção aponte em Localizar caixa, clique em especial e, em seguida, clique em Marca de parágrafo .
    8. Exclua o conteúdo da caixa Substituir por .

      Com o ponto de inserção na caixa Substituir por , clique em especial e, em seguida, clique em Caractere TAB .
    9. Clique em Substituir tudo .
    10. Clique em Fechar .
  12. Clique na guia layout .
  13. Com o ponto de inserção na tabela, clique em Converter em texto no grupo dados .
  14. Na caixa de diálogo Converter tabela em texto , clique em marcas de parágrafo e, em seguida, clique em OK .
  15. Clique no Botão Microsoft Office e, em seguida, clique em Salvar como .
  16. Na caixa de diálogo Salvar como , altere a caixa Salvar como tipo para texto sem formatação (*.txt) .

    Digite um novo nome para sua lista de endereços na caixa nome do arquivo e, em seguida, clique em Salvar .
  17. Se for exibida uma caixa de diálogo Conversão de arquivo , clique em Windows (padrão) , clique para selecionar a caixa de seleção Inserir quebras de linha , verifique se a caixa linhas final com tem CR/LF selecionado e, em seguida, clique em OK .
  18. Feche o novo arquivo e, em seguida, sair do Word.
  19. Inicie o Excel 2007.
  20. Clique no Botão Microsoft Office e, em seguida, clique em Abrir .

    Altere a caixa arquivos do tipo para todos os arquivos (*. *) e em seguida, abra o arquivo que você salvou na etapa 16.
  21. Quando o Assistente para importação de texto é iniciado, aceite as configurações padrão e, em seguida, clique em Concluir .

Microsoft Office Excel 2003 e versões anteriores do Excel

  1. Inicie o Word e em seguida, abra o documento Word que contém as etiquetas mescladas endereço.
  2. No menu Editar , clique em Substituir .
  3. Na guia Substituir , clique em mais .
  4. Com a inserção aponte em Localizar caixa, clique em especial e, em seguida, clique em Quebra de seção .

    Você deve ver ^ b caixa Localizar .
  5. Deixe a caixa Substituir por em branco e, em seguida, clique em Substituir tudo .
  6. Clique em Fechar .
  7. No menu tabela , clique em Mostrar linhas de grade .
  8. Exclua todas as colunas em branco no seu documento de etiqueta mesclada endereço.

    Para fazer isso, clique dentro de uma coluna em branco, no menu tabela , aponte para Selecionar e, em seguida, clique em coluna .
  9. No menu tabela , aponte para Excluir e, em seguida, clique em colunas .
  10. Repita as etapas 8 e 9 para cada coluna em branco do documento de etiqueta mesclada que você deseja remover.
  11. Substitua todas as marcas de parágrafo com uma guia. Para fazer isso, execute as seguintes etapas:
    1. No menu Ferramentas , clique em Opções .
    2. Na guia Exibir , marque a caixa de seleção Tudo e em seguida, clique em OK .
    3. No menu Editar , clique em Substituir .
    4. Clique em mais para expandir na guia Substituir .
    5. Na guia Substituir , exclua o conteúdo da caixa Localizar .

      Com o ponto de inserção na caixa Localizar , clique em especial e, em seguida, clique em marca de parágrafo .
    6. Exclua o conteúdo da caixa Substituir por .

      Com o ponto de inserção na caixa Substituir por , clique em especial e, em seguida, clique em Caractere TAB .
    7. Clique em Substituir tudo .
    8. Na caixa de diálogo Localizar e substituir , clique em Fechar .
  12. Com o ponto de inserção na tabela do Word, aponte para Converter no menu tabela e, em seguida, clique em tabela em texto .
  13. Na caixa de diálogo Converter tabela em texto , clique em marcas de parágrafo e, em seguida, clique em OK .
  14. No menu arquivo , clique em Salvar como .
  15. Na caixa de diálogo Salvar como , altere a caixa Salvar como tipo para texto sem formatação (*.txt) (somente texto (*.txt)).

    Digite um novo nome para sua lista de endereços na caixa nome do arquivo e, em seguida, clique em Salvar .
  16. Se for exibida uma caixa de diálogo Conversão de arquivo , clique em Windows (padrão) , clique para selecionar a caixa de seleção Inserir quebras de linha , verifique se a caixa linhas final com tem CR/LF selecionado e, em seguida, clique em OK .
  17. Feche o novo arquivo e, em seguida, sair do Word.
  18. Inicie o Excel.
  19. No menu arquivo , clique em Abrir .

    Altere a caixa arquivos do tipo para todos os arquivos (*. *) e em seguida, abra o arquivo que você salvou nas etapas 14, 15 e 16.
  20. Quando o Assistente para importação de texto é iniciado, aceite as configurações padrão e, em seguida, clique em Concluir .
palavra 2000 2002 2003 wd2000 wd2002 wd2003 excel 2000 xl2002 xl2000 xl2003 office 2000 2002 xp 2003 mala direta lista banco de dados extrair desfazer a mesclagem

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 832286 - Última Revisão: 01/20/2007 01:17:08 - Revisão: 2.2

Microsoft Office Excel 2007, Microsoft Office Excel 2003, Microsoft Excel 2002 Standard Edition, Microsoft Excel 2000 Standard Edition

  • kbmt kbexpertisebeginner kbmerge kbemail kbhowto KB832286 KbMtpt
Comentários