Não é possível usar Photo Editor para salvar a imagem da área de transferência no Office

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 832392
Sintomas
Quando você tem uma imagem na área de transferência (por exemplo, você salvar um instantâneo, pressionando CTRL + PRINT SCREEN), talvez não seja possível localizar o Microsoft Photo Editor para que você pode salvar a imagem como um arquivo de imagem.
Causa
Esse problema ocorre se você atualizou para o Microsoft Office 2003. O Photo Editor é removido do computador quando você atualiza para o Office 2003.
Resolução
Para salvar a imagem como um arquivo, use um dos seguintes métodos.

Método 1: Usar Microsoft Office Picture Manager

Para usar o Microsoft Office Picture Manager para salvar uma imagem que é na área de transferência, execute essas etapas:
  1. Inicie o Microsoft Office Picture Manager. Para fazer isso, clique em Iniciar , aponte para Todos os programas , aponte para Microsoft Office , aponte para Ferramentas do Microsoft Office e, em seguida, clique em Microsoft Office Picture Manager .
  2. No painel de tarefas Atalhos de imagens , clique no local onde deseja salvar a imagem. Por exemplo, clique em Minhas imagens . Se você deseja salvar a imagem no Microsoft Media Gallery, clique em Microsoft Media Gallery .
  3. No menu Editar , clique em Colar . A imagem é denominada Picture.bmp novo . Para renomear a imagem, execute essas etapas:
    1. Clique na imagem que você deseja renomear.
    2. No menu Editar , clique em Renomear .
    3. No painel de tarefas Renomear , digite um nome para a imagem na caixa nome do arquivo e, em seguida, clique em OK .

Método 2: Usar o Media Gallery

Para usar o Media Gallery para salvar uma imagem na área de transferência, execute essas etapas:
  1. Inicie o Media Gallery. Para fazer isso, clique em Iniciar , aponte para Todos os programas , aponte para Microsoft Office , aponte para Ferramentas do Microsoft Office e, em seguida, clique em Microsoft Media Gallery .
  2. Na lista de coleção , clique na coleção onde você deseja salvar a imagem.
  3. No menu Editar , clique em Colar .

Método 3: Usar o Microsoft Paint

Para usar o Paint para salvar uma imagem na área de transferência, execute essas etapas:
  1. Inicie o Paint. Para fazer isso, clique em Iniciar , aponte para Todos os programas , aponte para Acessórios e, em seguida, clique em Paint .
  2. No menu Editar , clique em Colar .
  3. Para salvar sua imagem, clique em Salvar como no menu arquivo .
  4. Na caixa de diálogo Salvar como , clique no formato que você deseja na caixa Salvar como tipo , digite um nome para a imagem na caixa nome do arquivo e, em seguida, clique em Salvar .
Mais Informações
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
817095O Microsoft Photo Editor é removido quando você instala o Office 2003
Para obter mais informações sobre o Microsoft Office Picture Manager, clique em Ajuda do Microsoft Office Picture Manager no menu Ajuda , digite sobre o Gerenciador de imagem na caixa Procurar no painel Assistência e clique em Iniciar pesquisa para exibir o tópico.
OFF2003 ACC2007 XL2007 Groove2007 IP2007 OL2007 PPT2007 PRJ2007 PUB2007 SPD2007 VSO2007 WD2007 PSVR2007 MOSS2007 WSSv3 OFF2007 OneNote2007

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 832392 - Última Revisão: 01/30/2007 23:47:14 - Revisão: 3.3

Microsoft Office PowerPoint 2003, Microsoft Office Word 2003, Microsoft Office FrontPage 2003, Microsoft Office Excel 2003, Microsoft Office Picture Manager 2003, Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office Publisher 2007, Microsoft Office SharePoint Designer 2007, Microsoft Office Word 2007, Microsoft Office Ultimate 2007

  • kbmt kbclipboard kbsavefile kbprb KB832392 KbMtpt
Comentários