Assistente para ativação do servidor de licenças do Terminal Server gera uma identificação do produto que não funciona

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 832794
Sintomas
No Microsoft Windows Server 2003, quando você usa o Assistente para ativação com servidor de licenças do Terminal Server para ativar um servidor de licença dos serviços de terminal por telefone, você verá que você não é possível usar a identificação do produto que aparece na página Servidor de licenças do Assistente para concluir a ativação do servidor de licenças. A identificação de produto que é gerada pelo assistente não funciona.
Causa
Esse problema pode ocorrer quando o Assistente para ativação com servidor de licenças do Terminal Server processa incorretamente o produto.
Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Windows Server 2003

Date         Time   Version         Size    File name-------------------------------------------------------09-Dec-2003  22:00  5.2.3790.110   325,120  Lserver.exe

Windows Server 2003 64-bit edition

Date         Time   Version       Size     File name     Platform------------------------------------------------------------------09-Dec-2003  20:30  5.2.3790.110  919,040  Lserver.exe   IA-64
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft que estão listados na seção "Aplica-se a" deste artigo.
Mais Informações
Depois de obter o hotfix descrito neste artigo, você deve aplicar o hotfix para o servidor de licença ao instalar o licenciamento do Terminal Server. Se o licenciamento do Terminal Server já estiver instalado no servidor, você precisará remover o licenciamento do Terminal Server e reinstalar o licenciamento do Terminal Server usando a versão do arquivo lserver.exe que acompanha o hotfix. Para aplicar o hotfix descrito neste artigo para o servidor, execute essas etapas:
  1. Remova o licenciamento do Terminal Server se o licenciamento do Terminal Server está instalado. Para fazer isso, execute estas etapas:
    1. Clique em Iniciar , aponte para Painel de controle e, em seguida, clique em Adicionar ou remover programas .
    2. Na caixa de diálogo Adicionar ou remover programas , clique em Adicionar ou remover componentes do Windows .

      Assistente de componentes do Windows é iniciado.
    3. Na lista componentes , clique desmarque a caixa de seleção Licenciamento do Terminal Server , clique em Avançar e, em seguida, clique em Concluir .
    4. Reinicie o servidor.
  2. Renomeie o arquivo lserver.exe que acompanha o hotfix descrito neste artigo para Lserver.ex_.
  3. Insira o CD do Windows Server 2003 na unidade de CD-ROM no computador. Pressione e mantenha pressionada a tecla SHIFT enquanto você inserir o CD para impedir que ele seja iniciado automaticamente.
  4. Criar uma nova pasta é denominada I386 e, em seguida, copie os arquivos que estão contidos na pasta I386 do CD do Windows Server 2003 para a nova pasta I386 que você criou.
  5. Copie o arquivo Lserver.ex_ que você renomeou na etapa 2 para a pasta I386 que você criou anteriormente na etapa 4 e clique em Sim quando for solicitado a substituir o arquivo lserver.exe existente nessa pasta.
  6. Remova o CD do Windows Server 2003 da unidade de CD-ROM.
  7. Instale o licenciamento do Terminal Server. Para fazer isso, execute estas etapas:
    1. Clique em Iniciar , aponte para Painel de controle e, em seguida, clique em Adicionar ou remover programas .
    2. Na caixa de diálogo Adicionar ou remover programas , clique em Adicionar ou remover componentes do Windows .

      Assistente de componentes do Windows é iniciado.
    3. Na lista componentes , clique para marcar a caixa de seleção Licenciamento do Terminal Server e, em seguida, clique em Avançar .
    4. Na página Instalação do licenciamento do Terminal Server , especifique a função de servidor de licenças e o local do banco de dados licença do servidor e, em seguida, clique em Avançar .
    5. Na caixa de diálogo Inserir disco , clique em OK .

      Observação Certifique-se que o CD do Windows Server 2003 não está inserido na unidade de CD-ROM no computador.
    6. Na caixa de diálogo arquivos necessários , clique em Procurar .
    7. Na caixa de diálogo Localizar arquivo , localize a pasta I386 que você criou na etapa 4, clique em Abrir e, em seguida, clique em OK .
    8. Clique em Concluir .
Para obter informações adicionais sobre como ativar um servidor de licenças usando o licenciamento do Terminal Server no Windows Server 2003, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
325869COMO: Ativar um servidor de licenças usando o licenciamento do Terminal Server no Windows Server 2003
Para obter informações adicionais sobre o recurso Terminal Server no Windows Server 2003, visite o seguinte site: Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do Artigo: 832794 - Última Revisão: 07/24/2007 19:23:15 - Revisão: 5.7

Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition

  • kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB832794 KbMtpt
Comentários