Mensagem de erro "o nome do documento ou caminho não é válido" ao abrir um documento do Word 2002 que é em um programa de gerenciamento de documento

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 832890
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Ao usar o Microsoft Word 2002 para tentar abrir um documento que está em um programa de gerenciamento de documento, você receberá a seguinte mensagem de erro:
O nome do documento ou caminho não é válido. Tente estas sugestões.
-Verifique às permissões de arquivo para o documento ou unidade.
-Use a caixa de diálogo Abrir arquivo para localizar o documento.
C:\...\ path \ filename
Causa
Esse problema pode ocorrer quando um ou mais das marcas inteligentes do documento estão danificados.
Resolução

Como obter o hotfix

Esse problema é corrigido no Office XP Service Pack 2 pacote de Hotfix do dia 9 de maio de 2004. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
829349Descrição do hotfix do Office XP Service Pack 3: 9 de maio de 2004
Depois de instalar esse hotfix, execute as etapas são listadas na seção "Mais informações" deste artigo para definir a chave de registro RepairSmartTags e ativar o hotfix.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows

Para ativar esse hotfix, execute estas etapas:
  1. Encerre o Word.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  4. Localize e, em seguida, clique para selecionar a seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
  5. Após selecionar a chave especificada na etapa 4, aponte para novo no menu Editar e, em seguida, clique em Valor DWORD .
  6. Digite RepairSmartTags e, em seguida, pressione ENTER.
  7. Clique com o botão direito do mouse RepairSmartTags e, em seguida, clique em Modificar .
  8. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  9. No menu arquivo , clique em Sair para fechar o Editor do Registro.

O hotfix remove corrompidas marcas inteligentes do documento sem a intervenção do usuário se a chave do Registro necessária é habilitada. Esse problema também pode ocorrer quando você tenta abrir um documento que não está em um programa de gerenciamento de documento.

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
328100WD2002: mensagem de erro "O nome do documento ou caminho não é válido" ao abrir um documento
Para obter mais informações sobre marcas inteligentes, clique em Ajuda do Microsoft Word no menu Ajuda , digite as marcas inteligentes no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir o tópico.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 832890 - Última Revisão: 12/08/2015 05:35:30 - Revisão: 1.6

Microsoft Word 2002 Standard Edition

  • kbnosurvey kbarchive kbmt kbqfe kbhotfixserver kbbug KB832890 KbMtpt
Comentários