Itens de menu estão ausentes após a atualização de uma versão anterior do Microsoft Access para o Microsoft Office Access 2003

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 833219
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Este artigo se aplica a um banco de dados do Microsoft Access (.mdb) e um projeto Microsoft Access (.adp).

Iniciante: Requer conhecimento da interface do usuário em computadores de usuário único.
Sintomas
Quando você atualiza uma versão anterior do Microsoft Access para o Microsoft Office Access 2003, os seguintes itens de menu podem estar faltando:
  • O item de menu de segurança de macro pode estar faltando.

    Para determinar se o item de menu de segurança de macro está ausente, aponte para macro no Ferramentas do menu na janela banco de dados.
  • O item de menu Dependências entre objetos pode estar faltando.

    Para determinar se as Dependências entre objetos de item de menu estiver ausente, execute estas etapas:
    1. Na janela banco de dados, clique em tabelas sob objetos .
    2. No painel direito da janela banco de dados, clique para selecionar qualquer tabela.

      No menu Exibir , você pode observar que o item de menu Dependências entre objetos está faltando.
Resolução
Para resolver esse problema, use um dos seguintes métodos.

Adicionar o item de menu de segurança de macro

  1. Inicie o Access 2003.
  2. No menu Ferramentas , clique em Personalizar e clique em comandos guia.
  3. Clique em Reorganizar comandos e, em seguida, clique em Barra de menus .
  4. Na caixa de listagem drop-down Barra de menus , clique para selecionar Ferramentas | macro .
  5. Em controles , clique em Adicionar .

    A caixa de diálogo Adicionar comando será exibida.
  6. Na caixa categorias , clique em Ferramentas .
  7. Na caixa comandos , clique em segurança .
  8. Clique em OK .

    O item de menu segurança é exibido em controles de caixa.
  9. Posicionar o item de menu segurança usando o botão Mover para cima e a Mover para baixo botão.

    Para posicionar o item de menu segurança em seu próprio grupo que esteja entre as linhas horizontais, execute estas etapas:
    1. Na caixa de diálogo Reorganizar comandos , clique em segurança em controles .
    2. Clique em Modificar seleção e, em seguida, clique em Iniciar um grupo .
    3. Clique o item de menu que está localizado abaixo do item de menu segurança .
    4. Clique em Modificar seleção e, em seguida, clique em Iniciar um grupo .
  10. Clique em Fechar duas vezes.

Redefinir as barras de ferramentas no Access 2003

importante Se você redefinir as barras de ferramentas no Access 2003 para suas configurações originais, você poderá perder as alterações personalizadas que são implementadas nas barras de ferramentas.
  1. Inicie o Access 2003.
  2. No menu Ferramentas , clique em Personalizar .
  3. Na guia barras de ferramentas , clique para selecionar a caixa de seleção Barra de menus na caixa de diálogo Personalizar .
  4. Clique em Redefinir e, em seguida, clique em OK .
  5. Clique para selecionar a caixa de seleção do banco de dados , clique em Redefinir e, em seguida, clique em OK .
  6. Clique em Fechar .

    Os faltando itens de menu mencionadas na seção "Sintomas" agora estão disponíveis.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
O recurso de dependências de objeto e o recurso de segurança de macro são os novos recursos no Access 2003. Usando o item de menu Dependências entre objetos , você pode exibir informações sobre dependências entre os objetos de banco de dados. Usando o item de menu de segurança de macro, você pode definir o nível de segurança para macros no Access 2003 para ajudar a proteger seu computador contra potencialmente não seguro Microsoft Visual Basic para código Applications (VBA).

Para obter informações adicionais sobre como alterar o nível de segurança para macros, visite o seguinte site:
ACC2003 Access2003

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 833219 - Última Revisão: 12/08/2015 05:40:58 - Revisão: 3.3

Microsoft Office Access 2003

  • kbnosurvey kbarchive kbmt kbdownload kbbug kbupgrade kbdisplay kbsecurity KB833219 KbMtpt
Comentários