Você não pode abrir um registro de contato no Outlook 2003

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

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Sintomas
Quando você tenta abrir um registro de contato da pasta contato comercial ou de uma conta no Microsoft Business Contact Manager no Microsoft Office Outlook 2003, você receberá a seguinte mensagem de erro:
Não é possível abrir o formulário personalizado. O Outlook usará um formulário do Outlook.
O formulário necessário para exibir esta mensagem não pôde ser aberto.

Se você clicar em OK na mensagem de erro, o registro de contato é exibida e a seguinte mensagem de erro:
Índice de matriz fora dos limites.

Você pode descobrir que alguns recursos do Business Contact Manager, tais como o recurso de histórico da conta, estão faltando do registro de contato que aparece na tela. O registro de contato comercial que aparece pode ser semelhante a um registro de contato típico do Microsoft Outlook.
Causa
Esse problema pode ocorrer se o formulário está tentando abrir está corrompido ou se o perfil de usuário está corrompido.
Resolução
Para resolver esse problema, use um dos seguintes métodos:
  • Limpe o cache de formulários personalizados no Outlook 2003. Para fazer isso, execute estas etapas:
    1. No menu Ferramentas , clique em Opções .
    2. Na guia outros , clique em Opções avançadas .
    3. Na janela Opções avançadas , clique em Formulários personalizados .
    4. Na janela Personalizar formulários , clique em Gerenciar formulários .
    5. Na janela Gerenciador de formulários , clique em Limpar Cache .
    6. Clique em Fechar .
  • Renomeie os arquivos .dat no Outlook 2003. Para fazer isso, siga estas etapas.

    Observação O Outlook 2003 substitui automaticamente o arquivo de dados Extend.dat, o arquivo de dados Outcmd.dat e o arquivo de dados Frmcache.dat se esses arquivos estiverem faltando.
    1. Feche todos os programas.
    2. Clique em Iniciar e, em seguida, clique em Pesquisar .
    3. Clique em todos os arquivos e pastas .
    4. Na caixa todo ou parte do nome do arquivo , digite extend.dat,outcmd.dat,frmcache.dat .
    5. Na caixa Examinar , clique em Discos rígidos locais .
    6. Clique em mais opções avançadas .
    7. Clique para selecionar a caixa de seleção Pesquisar pastas e arquivos ocultos .
    8. Clique em Pesquisar para procurar os arquivos.

      Por padrão, esses arquivos estão localizados nas seguintes pastas, onde drive é a unidade onde o Microsoft Windows está instalado:

      nome do arquivo local padrão
      Outcmd.datdrive: \Documents and Settings\user\Application Data\Microsoft\Outlook
      Extend.dat drive: \Documents and Settings\usuário\Configurações Locais\Dados de Aplicativos\Microsoft\Outlook
      Frmcache.dat drive: \Documents and Settings\usuário\Local Settings\Application Data\Microsoft\FORMS

    9. Para cada arquivo que aparece na caixa de diálogo Resultados da pesquisa , clique com o botão direito no arquivo, clique em Renomear , digite um novo nome para o arquivo (por exemplo, tipo extend.old ) e, em seguida, pressione ENTER.
    10. Feche a caixa de diálogo Resultados da pesquisa .
    11. Reinicie o Outlook 2003.

    Observação Quando você reinicia o Outlook 2003, ele criará um novo arquivo Frmcache.dat com informações sobre os formulários em cache.
  • Reinstale o formulário personalizado, executando o banco de dados do Business no modo de manutenção. Para fazer isso, execute estas etapas:
    1. No menu arquivo , aponte para Business banco de dados .
    2. Clique em manutenção .
    3. Na janela de Manutenção do banco de dados , clique em Iniciar .
  • Criar um novo perfil de usuário e altere o novo perfil para usar o arquivo de pastas particulares (.pst) existente. Para fazer isso, execute estas etapas:
    1. Clique em Iniciar e em seguida, clique em Painel de controle .
    2. Se você não estiver no modo de exibição clássico, clique em Alternar para o modo de exibição clássico e, em seguida, clique duas vezes em email .
    3. Clique em Mostrar perfis .
    4. Clique em Escolher perfil a ser usado e, em seguida, clique em Adicionar .
    5. Na caixa Nome do perfil , digite um nome descritivo para o novo perfil e, em seguida, clique em OK .
    6. Clique em Adicionar uma nova conta de email e, em seguida, clique em Avançar .
    7. Clique no tipo servidor apropriado para sua nova conta de email e, em seguida, clique em Avançar .
    8. Siga as instruções que aparecem na tela e, em seguida, clique em Concluir .
    9. Clique em OK .

      Observação Você pode alterar o novo perfil para usar o antigo arquivo .pst ou importar o conteúdo do arquivo .pst antigo para o novo arquivo .pst. Salve o arquivo .pst antigo antes de alterar o novo perfil para usar esse arquivo .pst.
OL2003

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Propriedades

ID do Artigo: 836558 - Última Revisão: 01/12/2015 23:14:43 - Revisão: 1.3

Microsoft Office Outlook 2003 com o Gerenciador de Contatos Comerciais.

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