Alguns aplicativos não é possível acessar a porta serial no Windows Server 2003

O suporte para o Windows Server 2003 termina em 14 de julho de 2015.

A Microsoft terminou o suporte para o Windows Server 2003 em 14 de julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 838291
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Alguns aplicativos não poderá se comunicar através da porta serial COM no seu computador baseado no Microsoft Windows Server 2003. Você pode enfrentar esse problema com aplicativos personalizados que usam o recurso "retornar rapidamente" do driver de porta COM do Windows. Por exemplo, esse problema pode ocorrer com aplicativos personalizados que usam o controle de porta serial (MsComm32.ocx) que está incluído no Microsoft Visual Basic 6.0.
Causa
Esse problema ocorre porque a implementação de porta redirecionada define o status como pendente, e isso afeta serial COM software que depende o recurso "retornar rapidamente".
Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows Server 2003 64-Bit Edition
   Date         Time   Version            Size    File name   --------------------------------------------------------------   19-Apr-2004  14:53  5.2.3790.163      597,504  Rdpdr.sys   12-Apr-2004  19:56                        271  Branches.inf   19-Apr-2004  16:48                      9,766  Kb838291.cat   19-Apr-2004  16:41                        354  Updatebr.inf   19-Apr-2004  16:42                      6,249  Update_rtmqfe.inf
Windows edições Server 2003 de 32 bits
   Date         Time   Version            Size    File name   --------------------------------------------------------------   19-Apr-2004  17:42  5.2.3790.163      188,416  Rdpdr.sys   12-Apr-2004  22:56                        271  Branches.inf   19-Apr-2004  19:48                      9,766  Kb838291.cat   19-Apr-2004  19:37                        354  Updatebr.inf   19-Apr-2004  19:37                      5,987  Update_rtmqfe.inf
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter informações adicionais sobre a terminologia padrão usada para descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 838291 - Última Revisão: 12/08/2015 06:36:10 - Revisão: 1.11

Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbserial kbconnpts kbcomservices kbwinserv2003presp1fix kbhardware kbinterop kbfix kbbug KB838291 KbMtpt
Comentários