Você recebe uma mensagem de erro quando você usar o Editor de scripts em um programa do Office 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 840184
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.

Obrigado por sua ajuda!

A Microsoft agradece pelo tempo dispensado para nos enviar informações sobre o erro de programa que você enfrente. Após investigar os relatórios de erro fornecidos por usuários como você, nossos engenheiros desenvolveram uma solução alternativa para esse problema. Este artigo contém informações que podem ajudá-lo para evitar esse problema no futuro.

Assinatura de erro

Este artigo descreve um erro de programa pode ter as seguintes assinaturas de erro:
   Application name  Application version  Module name  Module version  Offset   ----------------------------------------------------------------------------   Mse7.exe          11.0.5510.0          Msenv.dll    7.0.9064.9606   0018d883   Mse7.exe          10.0.2529.0          Msenv.dll    7.0.9064.9136   0018d4e4

Além disso, outros deslocamentos são possíveis.
Sintomas
Quando você tenta usar o MSE (Editor de scripts Microsoft) em um dos programas listados na seção "Aplica-se A" (no menu Ferramentas, aponte para macro e clique em MSE), você pode receber uma mensagem de erro é semelhante à seguinte, onde Program name é um dos programas listados na seção "Aplica-se A":.
Do Program name encontrou um problema e precisa fechar. Desculpe pela inconveniência.
Informe a Microsoft sobre este problema.
Criamos um relatório de erro que você pode enviar para ajudar-na melhorar o Program name. Trataremos esse relatório como confidencial e anônimo.
Para ver quais dados esse relatório de erro contém, clique aqui.
Observação Para exibir detalhes da assinatura de erro, clique no link no texto a seguir:
Para ver quais dados esse relatório de erro contém, clique aqui.
Causa
Esse problema pode ocorrer se um arquivo na seguinte pasta estiver danificado ou está corrompido:
drive: \Documents and Settings\ username \Application Data\Microsoft\Mse
Como Contornar
Para contornar esse problema, use o Microsoft Windows Explorer para localizar e excluir a seguinte pasta:
\Application Data\Microsoft\Mse username C:\Documents and Settings\
Após você excluir esta pasta, a pasta e os arquivos são recriados na próxima vez que acessar o Editor de scripts.

Se você não vir a pasta dados de aplicativos, seu sistema operacional provavelmente está ocultando arquivos e pastas ocultos. Ocultar arquivos e pastas ocultos é a configuração padrão no sistema operacional. Para exibir pastas e arquivos ocultos, execute essas etapas:
  1. Na janela Gerenciador, clique em Opções de pasta no menu Ferramentas.
  2. Na caixa de diálogo Opções de pasta, clique na guia Exibir.
  3. Na guia Exibir na lista Configurações avançadas, localize as pastas e arquivos ocultos.
  4. Sob a seção pastas e arquivos ocultos, clique para selecionar a caixa de seleção Mostrar pastas e arquivos ocultos e, em seguida, clique em OK.

Observação Se esta solução alternativa não resolver seu problema, o seu problema pode ter uma causa diferente e pode exigir etapas adicionais para resolver.

Para obter mais informações e etapas adicionais para resolver esse problema, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
898789O Editor de scripts fecha inesperadamente quando você usa o Editor de scripts pela primeira vez em um programa do Office
Mais Informações
A caixa de diálogo Relatório de erros do Office aparece quando ocorre um erro que causa um evento fatal no programa. A caixa de diálogo inclui um botão para enviar informações sobre o evento fatal à Microsoft. A Microsoft reúne informações sobre esses tipos de eventos em um banco de dados para tentar identificar a causa. Para obter mais informações sobre a diretiva de coleta de dados do Microsoft, visite o seguinte site: Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento:
283768Descrição da diretiva de privacidade do usuário final em erro de aplicativo relatórios quando usando o Office

289508Como visualizar assinaturas de erro se um programa do Office apresenta um erro sério e fecha
MSE mse7.exe mse7 microsoft script editor toolbox.tbd caixa ferramentas mse arquivo de configurações

Propriedades

ID do Artigo: 840184 - Última Revisão: 01/11/2015 05:55:10 - Revisão: 3.11

Microsoft Office Excel 2003, Microsoft Office InfoPath 2003, Microsoft Office PowerPoint 2003, Microsoft Office Word 2003

  • kbnosurvey kbarchive kbmt kbtshoot kbmacro kbscript kberrmsg KB840184 KbMtpt
Comentários