Pesquisar a pasta Meus Documentos em um compartilhamento de rede com o Windows Explorer de um computador com base no Windows XP pode demorar mais do que o esperado

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986 Descrição do Registro do Microsoft Windows
Sintomas
Ao abrir a pasta Meus Documentos no Windows Explorer, talvez ele leve mais tempo do que o esperado para exibir o conteúdo da pasta Meus documentos.
Causa
Esse problema pode ocorrer quando a pasta Meus Documentos está em compartilhamento de rede e você está usando um computador com base no Windows XP.
Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
322389 Como obter o service pack mais recente do Windows XP

Informações sobre o pacote cumulativo de atualizações

Aviso O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.

30 de julho de 2004: Para resolver esse problema, instale o pacote cumulativo de atualizações 871260.

Para obter informações adicionais sobre o pacote cumulativo de atualizações 871260, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
871260 Um pacote cumulativo de atualizações foi disponibilizado para as versões 5.x e 6.0 do Internet Explorer


Importante Caso instale o hotfix 840309, é possível que você enfrente problemas após a instalação da atualização de segurança 867801. Para evitar esse problema, instale o pacote cumulativo de atualizações 871260 em vez da atualização de segurança 867801. Para obter informações adicionais sobre esse problema, consulte a seção Problemas conhecidos.

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais podem ser realizados nesse hotfix. Portanto, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online para obter o hotfix, visite o seguinte site da Microsoft:Observação Se outros problemas ocorrerem ou se uma solução de problemas for requisitada, pode ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem a esse hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:

A versão em inglês desse hotfix apresenta os atributos de arquivo (ou posterior) listados na tabela a seguir. As datas e horários desses arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.

Windows XP

   Data         Hora   Versão        Tamanho       Nome do arquivo   ----------------------------------------------------------   08-abr-2004  20:12  6.0.2800.1514  8.349.184  Shell32.dll   08-abr-2004  20:12  6.0.2800.1514    406.528  Shlwapi.dll   08-abr-2004  20:12  5.1.2600.1363    676.864  Sxs.dll   10-mar-2004  17:59  5.1.2600.1363    593.408  Xpsp2res.dll   08-abr-2004  20:12  6.0.2800.1514    921.600  Comctl32.dll   08-abr-2004  20:12                     1.812  Controls.man   08-abr-2004  20:12                       621  Comctl.man

Windows XP 64-Bit Edition

   Data         Hora   Versão            Tamanho    Nome do arquivo      Plataforma   ----------------------------------------------------------------------   08-abr-2004  20:05  6.0.2800.1514  14.377.984  Shell32.dll    IA-64   08-abr-2004  20:05  6.0.2800.1514   1.112.576  Shlwapi.dll    IA-64   08-abr-2004  20:05  5.1.2600.1363   2.018.816  Sxs.dll        IA-64   08-abr-2004  20:12  6.0.2800.1514   8.349.184  Wshell32.dll   x86   08-abr-2004  20:12  6.0.2800.1514     406.528  Wshlwapi.dll   x86   08-abr-2004  20:12  5.1.2600.1363     676.864  Wsxs.dll       x86   10-mar-2004  17:59  5.1.2600.1363     593.408  Wxpsp2res.dll  x86   10-mar-2004  17:59  5.1.2600.1363     592.896  Xpsp2res.dll   IA-64   08-abr-2004  18:47  6.0.2800.1514   2.639.360  Comctl32.dll   IA-64   08-abr-2004  20:05                      1.813  Controls.man   08-abr-2004  20:05                        623  Comctl.man
Após a instalação do pacote cumulativo de atualizações 871260 ou do hotfix 840309, é necessário adicionar uma nova entrada para a seguinte subchave do Registro:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer

Nome da entrada: UseDesktopIniCache
Tipo: DWORD
Valor: 1

Execute as seguintes etapas e encerre o Editor do Registro.
  1. Clique em Iniciar, em Executar, digite regedit e clique em OK.
  2. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer
  3. No menu Editar, aponte para Novo e clique em Valor DWORD.
  4. Digite UseDesktopIniCache e pressione ENTER.
  5. No menu Editar, clique em Modificar.
  6. Digite 1 e clique em OK.

Situação
A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a". Esse problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2 (SP2).
Mais Informações

Problemas conhecidos

Se o hotfix 840309 for instalado, talvez você enfrente erros irrecuperáveis no Windows Explorer (Explorer.exe) após instalar a atualização de segurança 867801.

Para obter informações adicionais sobre a atualização de segurança 867801, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
867801 MS04-025: Atualização de segurança cumulativa para o Internet Explorer

Caso você ainda não instalou a atualização de segurança 867801, execute um dos seguintes métodos para evitar esse problema:
  • Instale o pacote cumulativo de atualizações 871260 em vez da atualização de segurança 867801.

    Para obter informações adicionais sobre o pacote cumulativo de atualizações 871260, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
    871260 Um pacote cumulativo de atualizações foi disponibilizado para as versões 5.x e 6.0 do Internet Explorer
  • Remova o hotfix 840309 antes de instalar a atualização de segurança 867801.
  • Defina o valor DWORD UseDesktopIniCache para 0. Para fazer isto, execute as seguintes etapas:
    1. Clique em Iniciar, em Executar, digite regedit e clique em OK.
    2. Localize e clique na seguinte subchave do Registro:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer
    3. Clique com o botão direito do mouse no valor DWORD UseDesktopIniCache e clique em Modificar.
    4. Na caixa Dados do valor, digite 0 e clique em OK.
    5. No menu Arquivo, clique em Sair e reinicie o computador.
Como solução alternativa para esse problema, se você já instalou a atualização de segurança 867801, defina o valor DWORD UseDesktopIniCache para 0 e, em seguida, reinicie o computador. Para fazer isto, execute as seguintes etapas:
  1. Pressione CTRL+ALT+DEL e clique em Gerenciador de tarefas.
  2. No menu Arquivo, clique em Nova tarefa (Executar...).
  3. Na caixa Abrir, digite regedit e clique em OK.
  4. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\Explorer
  5. Clique com o botão direito do mouse no valor DWORD UseDesktopIniCache e clique em Modificar.
  6. Na caixa Dados do valor, digite 0 e clique em OK.
  7. No menu Arquivo, clique em Sair e reinicie o computador.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684 Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft
Propriedades

ID do Artigo: 840309 - Última Revisão: 12/08/2015 06:55:11 - Revisão: 5.2

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP 64-Bit Edition Version 2002, Microsoft Windows XP 64-Bit Edition Version 2003

  • kbnosurvey kbarchive kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB840309
Comentários