Não há transações mostram quando você abrir a janela Selecionar transações bancárias no Microsoft Dynamics GP

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Sintomas
A janela Selecionar transações bancárias não mostra nenhuma transação quando você tentar reconciliar as finanças na reconciliação bancária.
Causa
Esse problema pode ocorrer por qualquer uma das seguintes razões:
  • Reconciliação bancária não está registrada ou marcada na janela de registro.
  • A coluna do número de reconciliar (RECONUM) na tabela CM20200 não coincide com a coluna do número de reconciliar (RECONUM) na tabela CM20500.
  • As transações já foram reconciliadas. As transações especificadas agora terá um valor de 1, sinalizando a transação como já sincronizadas no Microsoft Dynamics GP. Portanto, ele será não serem retirado na janela Selecionar transações bancárias quando você executa a reconciliação clicando em transações, apontando para financeiro, clique em Reconciliar extratos bancáriose, em seguida, clicando em transações.
  • Os registros estavam em uma reconciliação danificada.
  • Não há suporte para o pedido SQL classificação/agrupamento com Microsoft Dynamics GP.
Resolução
Para resolver esse problema, execute um dos métodos abaixo:

MÉTODO 1:
  1. Verifique se a reconciliação bancária é registrada e marcada na janela de registro. Para fazer isso, clique em Ferramentas em Microsoft Dynamics GP, selecione o programa de instalação, selecione sistema e clique no registro. Role para baixo na janela de registro e verifique se Reconciliação bancária está listado e se a caixa de seleção está marcada.

    MÉTODO 2:
  2. Verifique se que as transações ainda não foram reconciliadas. Para fazer isso, execute as seguintes etapas:
    1. Clique em consulta, clique em financeirae, em seguida, clique em Financeiro.
    2. Digite ou selecione a ID do financeiro apropriado.
    3. No menu Exibir , clique em por datae, em seguida, clique no campo de .
    4. Defina o campo de ter um valor igual a zero e, em seguida, digite a data em que é usada como o extrato bancário data final ou data de fechamento na janela reconciliar extratos bancários.
    5. Clique em Reexibir.
    6. Clique em Mostrar detalhes para expandir as informações fornecidas e verificar se a coluna Reconciled está definida como Sim. Se as transações ainda não estão reconciliadas e você está reconciliando, o campo RECONUM da tabela CM20500 pode ser o motivo que você não veja qualquer transação na janela Selecionar transações bancárias.

      No Microsoft Dynamics GP, um valor específico de RECONUM é atribuído para o talão de cheques quando as informações são inseridas na janela reconciliar extratos bancários. Quando uma transação está marcada na janela Selecionar transações bancárias para este talão de cheques, em seguida, a coluna RECONUM para que a transação na tabela CM20200 está preenchida com esse mesmo valor RECONUM na tabela CM20500. Se os valores RECONUM na tabela CM20200 e a tabela de CM20500 não são os mesmos, em seguida, nenhuma transação será gerada na janela Selecionar transações bancárias durante o processo de reconciliação.

    MÉTODO 3:
  3. Verifique se o valor de theReconciliation que número corresponde entre tabelas. Para fazer isso, execute as seguintes etapas:
    1. Abra o SQL. Para fazer isso, siga um destes procedimentos:
      • Para o SQL Server 2005, abra o SQL Server Management Studio, clique em Nova consulta, eselecione o banco de dados de empresa correto.
      • Para o SQL Server 2008, abra o SQL Server Management Studio, clique em Nova consultae selecione o banco de dados de empresa correto.
    2. Verifique se o campo RECONUM possui o mesmo valor na tabela CM20200 e a tabela de CM20500, executando instruções SQL a seguir.
      SELECT MAX(RECONUM) FROM CM20200 WHERE CHEKBKID = 'XXX' SELECT MAX(RECONUM) FROM CM20500 WHERE CHEKBKID = 'XXX' SELECT RECONUM FROM CM20500 WHERE CHEKBKID = 'XXX' and RECONUM = (select MAX(RECONUM) from CM20200 where CHEKBKID = 'XXX') 
      Observação: Na declaração, o XXX espaço reservado representa a identificação de talão de cheques.

      Também execute esse script para ver se há um recon danificado ou preso para a identificação de Finanças:
      select distinct (RECONUM) from CM20200 where RECONUM not in (select RECONUM from CM20500) and RECONUM <> '0.00000' and CHEKBKID = 'xxx'
      ---onde xxx é a identificação de talão de cheques é necessário

    3. Observe os resultados que são gerados a partir da consulta SQL na etapa 2.
    4. Verifique se a instrução a seguir for verdadeira:
      O valor máximo do campo RECONUM da tabela CM20200 que é gerado a partir da primeira instrução da etapa 2 é um número menor que o valor máximo do campo RECONUM da tabela CM20500 que é gerado a partir da segunda instrução é descrita na mesma etapa.
    5. O resultado é gerado a partir da instrução de terceira que está descrita na etapa 3 retornado com os resultados em branco. Se as instruções da etapa anterior são verificadas como true, execute a seguinte consulta SQL para melhor resolver o problema:
      update CM20500 set RECONUM = (select MAX(RECONUM) from CM20200 where CHEKBKID = 'XXX') where RECONUM = (select MAX(RECONUM) from CM20500 where CHEKBKID = 'XXX') 
      Observação: Nesta consulta, o XXX espaço reservado representa a identificação de talão de cheques.
  4. Faça logon no Microsoft Dynamics GP. Clique em transações, clique em financeirae, em seguida, clique em Reconciliar extratos bancários. Selecione a ID de talão de cheques e, em seguida, clique em transações. Verifique se que as transações agora aparece corretamente na janela Selecionar transações bancárias.


    Método 4: Execute links de seleção:
  5. Faça um backup ou fazer isso em uma empresa de teste primeiro. Em Microsoft Dynamics GP, aponte para manutenção e clique em Verificar Links. Selecione a série financeira . Na lista tabelas lógicas, selecione CM transação e clique em Inserir para que ela exibe em tabelas selecionadas. Clique em OK. Examine o relatório de Log de erros e se você concorda com o que ela fez, em seguida, você pode fazer isso na empresa em tempo real.
  6. Agora Verifique se as transações aparecerão na janela de reconciliação bancária.

    Método 5: Agrupamento do SQL:
  7. Executar o roteiro no SQL Server Management Studio para verificar a ordem de classificação do SQL e o agrupamento SQL abaixo. Nos resultados, localize a linha para a empresa que você está trabalhando e arraste o campo Statuspara que possa ler os dados nesse campo. Verifique se o agrupamento e SQLSortOrder uma versão com suporte. (Ordem de classificação do SQL deve ser 50 ou 52). A janela não pode preencher se você não estiver usando uma versão com suporte.

    SP_Helpdb

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Propriedades

ID do Artigo: 860314 - Última Revisão: 11/20/2015 10:21:00 - Revisão: 0.2

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Microsoft Dynamics GP 10.0

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