Como adicionar uma nova classificação para o relatório "Antigos detalhes do saldo de avaliação com opções" no gerenciamento de contas a pagar no Microsoft Dynamics GP

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 864847
INTRODUÇÃO
Este artigo descreve como adicionar uma nova classificação para o relatório "Antigos detalhes do saldo de avaliação com opções" no gerenciamento de contas a pagar no Microsoft Dynamics GP e no Microsoft Business Solutions - Great Plains.
Mais Informações
Por padrão, o relatório "Antigos detalhes do saldo de avaliação com opções" é definido para imprimir os buckets quatro envelhecimento seguintes:
  • Atual
  • de 1 a 30 dias
  • 31 a 60 dias
  • 61 dias e mais
Se você usar mais de quatro classificações por vencimento na janela de configuração de gerenciamento de contas a pagar, você terá que usar o gravador de relatório para adicionar os buckets envelhecimento adicionais para o relatório "Antigos detalhes do saldo de avaliação com opções".

Para adicionar um novo depósito para o relatório "Antigos detalhes do saldo de avaliação com opções" no gerenciamento de contas a pagar, siga estas etapas:
  1. No Microsoft Dynamics GP, inicie o Editor de relatórios. Para fazer isso, use o método apropriado:
    • No Microsoft Dynamics GP 10.0, clique em Microsoft Dynamics GP, aponte para Ferramentas, aponte para Personalizare, em seguida, clique em Editor de relatórios.
    • No Microsoft Dynamics GP 9.0 no Microsoft Business Solutions - Great Plains 8.0, clique em Ferramentas, aponte para Personalizare, em seguida, clique em Editor de relatórios.
  2. Na lista de produtos , clique em Microsoft Dynamics GP ou clique em Great Plainse, em seguida, clique em OK.
  3. Clique em relatórios.
  4. Para inserir o relatório no painel de ModifiedReports , selecione oPM Aged TB-opções-detalhes<b00> </b00> relatório na lista Relatórios Original e, em seguida, clique emInserir.
  5. Na lista de Relatórios modificado , selecione PM antigos TB--detalhes sobre as opçõese, em seguida, clique em Abrir.
  6. Na janela de definição de relatório, clique emLayout.
  7. Crie um novo campo calculado. Para fazer isso, execute as thesesteps:
    1. Na janela de ferramentas, clique em Campos calculados na lista na guia Layout e, em seguida, clique em novo.
    2. Na janela de definição de campo calculado, especifique as seguintes configurações:
      • Nome: Legenda 19
      • Tipo de resultado: String
      • Tipo de expressão: calculado
      • Na guia funções , especifique as seguintes configurações:
        • Clique na opção Definida pelo sistema.
        • Função: faixa
        • Clique em Adicionar.
      • Na guia campos , especifique as seguintes configurações:
        • Recursos: RWLegends
        • Campos:legenda
        • Clique em Adicionar.
        • Janela de nosidiomaso Microsoft Dynamics GP, tipo 19 Na caixaEnter o índice de matriz de campo e, em seguida, clique emOK.
      • Para fechar a janela de definição de campo calculado, clique em OK.
  8. Adicione os campos à janela de Layout do relatório. Para fazer isso, com++ etapas.

    Observação: Para liberar espaço para os campos adicionais, talvez seja necessário excluir alguns campos no relatório, ou talvez você precise fazer algumas fieldssmaller.
    1. Adicione o campo 19 legenda à seção H1 na janela de Layout do relatório. Para fazer isso, arraste o campo de legenda 19 da lista de campos calculados na janela Toolbox para a seção H1 na janela de Layout do relatório. Este campo deve ser posicionado no lado direito do campo 18 de legenda .
    2. Adicione o campo Período de vencimento do valor final à seção H2 na janela de Layout do relatório. Para fazer isso, execute as seguintes etapas:
      1. Na janela de ferramentas, selecione arquivo temporário do PM antigos balancete documentos na lista na guia Layout .
      2. Selecione o campo de Classificação por vencimento do valor final e arraste esse campo à seção H2 na janela de Layout do relatório.
      3. Na janela de Layout do relatório, clique duas vezes no campo Período de vencimento do valor final .
      4. No campo Índice de matriz , defina o valor como 5.
      5. No campo de visibilidade , selecione Ocultar quando vazia.
      6. Clique no campo Formato de campo até aparecer Campos calculados .
      7. Na caixa sob o campo Formato , selecione Func/Rept índice.
      8. Clique em OK.
    3. Adicione o campo de Valor aplicado - períodos de duração para a seção B na janela de Layout do relatório. Para fazer isso, execute as seguintes etapas:
      1. Na janela caixa de ferramentas, selecione a tabela TEMP PM antigos balancete aplicar na lista na guia Layout .
      2. Selecione o campo de Valor aplicado - períodos de duração .
      3. Arraste o campo Valor aplicado - períodos de duração para a seção B na janela de Layout do relatório.
      4. Na janela de Layout do relatório, clique duas vezes no campo de Valor aplicado - períodos de duração . É exibida a janela de opção de campo do relatório.
      5. Na janela de opção de campo de relatório, defina o valor como 5 no campo Índice de matriz .
      6. Clique no campo Formato de campo até aparecer Campos calculados .
      7. No campo de visibilidade , selecione Ocultar quando vazia.
      8. Na caixa sob o campo Formato , selecione Func/Rept índice.
      9. Clique em OK.
    4. Adicione o campo Fornecedor Totals5 a seção F1 na janela de Layout do relatório. Para fazer isso, execute as seguintes etapas:
      1. Arraste o campo Fornecedor Totals5 da lista de campos calculados na janela Toolbox para a seção de F1 na janela de Layout do relatório.
      2. Na janela de Layout do relatório, clique duas vezes no campo Totals5 do fornecedor . É exibida a janela de opção de campo do relatório.
      3. Na janela de opção de campo do relatório, selecione dados no campo Tipo de vídeo .
      4. Clique no campo Formato de campo até aparecer Campos calculados .
      5. Na caixa sob o campo Formato , selecione Func/Rept índice.
      6. Clique em OK
    5. Adicione o campo 19 legenda à seção RF na janela de Layout do relatório. Para fazer isso, execute as seguintes etapas:
      1. Arraste o campo 19 legenda da lista de campos calculados na janela Toolbox para a seção de RF na janela de Layout do relatório.
      2. Clique duas vezes no campo de legenda 19 . É exibida a janela de opção de campo do relatório.
      3. Na janela de opção de campo do relatório, selecione dados no campo Tipo de vídeo .
      4. Clique no campo Formato de campo até aparecer Campos calculados .
      5. Na caixa sob o campo Formato , selecione Func/Rept índice.
      6. Clique em OK.
    6. Adicione o campo Totals5 geral para a seção de RF na janela de Layout do relatório. Para fazer isso, execute as seguintes etapas:
      1. Arraste o campo Totals5 geral da lista de campos calculados na janela Toolbox para a seção de RF na janela de Layout do relatório.
      2. Clique duas vezes no campo de Totals5 geral . É exibida a janela de opção de campo do relatório.
      3. Na janela de opção de campo do relatório, selecione dados no campo Tipo de vídeo .
      4. Clique no campo Formato de campo até aparecer Campos calculados .
      5. Na caixa sob o campo Formato , selecione Func/Rept índice.
      6. Clique em OK.
  9. Feche a janela de Layout do relatório, clique emSalvare, em seguida, clique em OK para salvar as thechanges.
  10. Saia do Editor de relatórios. Para fazer isso, use o método apropriado:
    • No Microsoft Dynamics GP 10.0 e no Microsoft Dynamics GP 9.0, clique em Microsoft Dynamics GP no menu arquivo .
    • No Microsoft Business Solutions - Great Plains 8.0, clique em Microsoft Business Solutions - Great Plains no menu arquivo .
  11. Conceder acesso ao relatório "PM Aged TB-opções-detalhe". Fazer isso, use o método apropriado:
    • No Microsoft Dynamics GP 10.0, siga estas etapas:
      1. Clique em Microsoft Dynamics GP, aponte para Ferramentas, à instalação, ao sistemae, em seguida, clique em alternativa/modificado formulários e relatórios.
      2. Na janela "Formulários e relatórios alternativo/modificado", especifique as seguintes configurações:
        • <b00> </b00>ID: selecione a ID apropriada.
        • Produto: MicrosoftDynamics GP
        • Tipo:relatórios
      3. Em formulários alternativos/modificado e a lista de relatórios, expanda compras, expanda PM antigos TB--detalhes sobre as opçõese, em seguida, clique em Microsoft Dynamics GP (modificado).
    • Se você usar a ferramenta de segurança padrão no Microsoft Dynamics GP 9.0 ou no Microsoft Business Solutions - Great Plains 8.0, siga estas etapas:
      1. Clique em Ferramentas, aponte para o programa de instalação, aponte para o sistemae, em seguida, clique em segurança.
      2. Na janela de configuração de segurança, especifique as seguintes configurações:
        • ID do usuário: selecione um usuário que youwant para conceder acesso ao relatório.
        • Empresa: selecione uma autilização de empresa utiliza atualmente.
        • Produto: MicrosoftDynamics GP
        • Tipo: ModifiedReports
        • Série:compra
      3. Selecione o relatório PM antigos TB--detalhes sobre as opções da Lista de acesso, clique duas vezes no relatório e verificar que um asterisco é exibido ao lado do relatório "PM Aged TB-opções-detalhe".
    • Se você usar a ferramenta de segurança avançada no Microsoft Dynamics GP 9.0 ou no Microsoft Business Solutions - Great Plains 8.0, siga estas etapas:
      1. No menu Ferramentas , aponte para o programa de instalação, aponte para sistemae, em seguida, clique em Segurança avançada.
      2. Se for solicitado, digite a senha do sistema na caixa , Digite a senha e, em seguida, clique em OK.
      3. Na janela segurança avançada, clique em Exibir , em Status para o usuário atual e seleção da empresae clique em alternativa, modificadas e personalizadas.
      4. Use uma das etapas a seguir, dependendo de qual versão está instalada:
        • No Microsoft Dynamics GP 9.0, expanda Microsoft Dynamics GP.
        • No Microsoft Business Solutions - Great Plains 8.0, expanda Great Plains.
      5. Expanda relatórios, expanda comprase, em seguida, expanda o relatório PM antigos TB--detalhes sobre as opções que você modificou.
      6. Use uma das etapas a seguir, dependendo de qual versão está instalada:
        • No Microsoft Dynamics GP 9.0, clique em Microsoft Dynamics GP (modificado).
        • No Microsoft Business Solutions - Great Plains 8.0, clique Great Plains (modificado).
      7. Clique em Aplicare, em seguida, clique em OK.

        Observação: Por padrão, quando você iniciar a ferramenta de segurança avançada, o usuário atual e a empresa atual são selecionados. As alterações que você fizer afetarão o usuário atual e a empresa atual. No entanto, você pode selecionar outros usuários na área usuários da janela de segurança avançada. Você pode selecionar empresas adicionais na área de Nome da empresa da janela de segurança avançada.
PM antigos TB-opções-detalhes

Aviso: este artigo foi traduzido automaticamente

Eigenschappen

Artikel-id: 864847 - Laatst bijgewerkt: 10/15/2015 03:11:00 - Revisie: 0.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Report Writer, Payables Management

  • kbnosurvey kbhowto kbexpertiseinter kbmbsmigrate kbmt KB864847 KbMtpt
Feedback