Bandeja de impressora em um servidor de impressão não pode transferir para o computador cliente quando você instala uma impressora de rede no Windows XP ou Windows Server 2003

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

O suporte para o Windows Server 2003 termina em 14 de julho de 2015.

A Microsoft terminou o suporte para o Windows Server 2003 em 14 de julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 870981
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Para uma versão deste artigo do Microsoft Windows 2000, consulte 870980.
Sintomas
Se você instalar uma impressora de rede em um computador cliente com Microsoft Windows Server 2003 ou com o Microsoft Windows XP a partir de um servidor de impressão baseado no Windows XP ou baseado no Windows Server 2003, as atribuições de bandeja da impressora não podem transferir para o computador cliente. Quando você exibe as atribuições de bandeja no computador cliente, a bandeja aparece como não disponível.
Causa
Esse problema pode ocorrer se o computador cliente usa uma versão de idioma do Windows XP ou Windows Server 2003 é diferente da versão usada pelo servidor de impressão.
Resolução
Para resolver esse problema, instale esse hotfix no servidor de impressão e o computador cliente.

Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Não pré-requisitos são necessários.
Requisitos de reinicialização
Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, quando você instala esse hotfix, o servidor pode gastar até duas horas regenerando os arquivos de descrição de impressora binários analisados (ficheiros. bud) usados para aumentar a eficiência do spooler para os drivers. Durante esse tempo, spooler de impressão não pode receber trabalhos de impressão e pode retornar mensagens para clientes que indicam que a fila de impressão está cheia. Esta é uma operação de análise única e não ocorre depois que os arquivos .bud binários analisados são regenerados com êxito. Portanto, recomendamos que você agendar a instalação de hotfix para permitir esse atraso. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
832219Os usuários não é possível imprimir depois de instalar um service pack, o pacote cumulativo de atualizações ou o hotfix de impressora em um servidor no Windows 2000
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Windows Server 2003, versões com base em 86 32 bits x
   Date         Time   Version       Size     File name   -------------------------------------------------------   10-Nov-2004  18:42  0.3.3790.231  133,120  Ps5ui.dll   10-Nov-2004  18:42  0.3.3790.231  464,896  Pscript5.dll   10-Nov-2004  18:42  0.3.3790.231  265,216  Unidrv.dll   10-Nov-2004  18:42  0.3.3790.231  203,264  Unidrvui.dll


Windows Server 2003, versões com base em Itanium de 64 bits
   Date         Time   Version       Size       File name     Platform   -------------------------------------------------------------------   10-Nov-2004  18:36  0.3.3790.231    366,080  Ps5ui.dll     IA-64   10-Nov-2004  18:36  0.3.3790.231  1,003,520  Pscript5.dll  IA-64   10-Nov-2004  18:36  0.3.3790.231    797,184  Unidrv.dll    IA-64   10-Nov-2004  18:36  0.3.3790.231    523,776  Unidrvui.dll  IA-64

Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version          Size  File name   -------------------------------------------------------   17-Mar-2005  18:54  0.3.3790.288  133,120  Ps5ui.dll   17-Mar-2005  18:54  0.3.3790.231  464,896  Pscript5.dll   17-Mar-2005  18:54  0.3.3790.231  248,832  Unidrv.dll   17-Mar-2005  18:54  0.3.3790.231  198,144  Unidrvui.dll
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre como os pacotes de hotfix são nomeados, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
816915Novo esquema de nomeação de arquivo para pacotes de atualização de software do Microsoft Windows
Para obter mais informações sobre a terminologia padrão que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever Microsoft as atualizações de software

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 870981 - Última Revisão: 12/08/2015 07:49:42 - Revisão: 4.2

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbbug kbfix kbwinserv2003presp1fix kbqfe kbhotfixserver KB870981 KbMtpt
Comentários