Você recebe uma "STOP: 0 x 00000050" mensagem de erro quando você tenta atualizar para o Windows XP Service Pack 2 ou Windows XP Tablet PC Edition 2005

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 873159
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você atualizar seu computador para o Microsoft Windows XP Service Pack 2 (SP2) ou para o Microsoft Windows XP Tablet PC Edition 2005, quando você reiniciar o computador durante a instalação, o computador pára inesperadamente e você recebe a seguinte mensagem de erro:
Foi detectado um problema e o Windows foi desligado para evitar danos ao seu computador...
Informações técnicas:
*** STOP: 0 X 00000050 (0X905108010, 0 X 00000000, 0X80509443, 0 X 00000000)
PAGE_FAULT_IN_NONPAGED_AREA
Observação Os quatro parâmetros nessa mensagem de erro podem variar, dependendo da causa do erro de parada.

Observação O recursos do Windows XP SP2 e componentes estão incluídos no Windows XP Tablet PC Edition 2005.
Causa
Esse problema pode ocorrer se você usar o programa BootSkin da Stardock Corporation. O programa BootSkin altera a aparência da tela de inicialização do Microsoft Windows XP usando um driver de tela de inicialização. Este driver pode não carregar corretamente durante a instalação do Windows XP SP2 quando o computador reinicia pela primeira vez. Se você desativar o programa BootSkin antes de instalar o Windows XP SP2, você pode ativar o programa novamente após a instalação do Windows XP SP2.
Resolução
Para resolver esse problema, desative BootSkin antes de instalar o Windows XP Service Pack 2. Para obter mais informações sobre como desativar BootSkin, visite o seguinte site da Web de suporte Stardock: A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre o programa BootSkin, visite o seguinte site da Stardock: Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
WinXP winxpsp2 capa skinned xpsp2 capas

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 873159 - Última Revisão: 12/08/2015 07:56:27 - Revisão: 3.2

Microsoft Windows XP Home Edition Service Pack 2 (SP2), Microsoft Windows XP Media Center Edition Service Pack 2 (SP2), Microsoft Windows XP Professional Service Pack 2 (SP2), Microsoft Windows XP Tablet PC Edition 2005

  • kbnosurvey kbarchive kbmt kbhardware kberrmsg kbtshoot kbdriver kb3rdparty kbconsumer kbappcompatibility kbsetup kbfix kbbug KB873159 KbMtpt
Comentários