Você receber uma mensagem de erro "Windows não pode localizar a cópia do servidor do seu perfil móvel" ao fazer logon uma rede sem fio com o Windows XP

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

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Sintomas
Quando você usa um perfil móvel para fazer sua rede sem fio do computador baseado no Windows XP, você receberá a seguinte mensagem de erro:
O Windows não pode localizar a cópia do servidor do seu perfil móvel e está tentando fazer logon com seu perfil local. As alterações no perfil não serão copiadas para o servidor quando você fizer logoff. Você receberá essa mensagem de erro devido a problemas de rede ou direitos de segurança insuficientes. Se o problema persistir, contate o administrador de rede.
Quando você clica em detalhes , você recebe a seguinte mensagem de erro:
O local da rede não pode ser alcançado. Para obter informações sobre como solucionar problemas de rede, consulte Windows ajuda.
If you have user environment logging turned on, the Userenv.log log file may appear like the following:
USERENV(29c.2a0) 18:36:26:398 LoadUserProfile: Entering, hToken = <0x458>, lpProfileInfo = 0x6e734USERENV(29c.2a0) 18:36:26:408 LoadUserProfile: lpProfileInfo->dwFlags = <0x0>USERENV(29c.2a0) 18:36:26:428 LoadUserProfile: lpProfileInfo->lpUserName = <user1>USERENV(29c.2a0) 18:36:26:448 LoadUserProfile: lpProfileInfo->lpProfilePath = <\\ttlsserver2\profiles\user1>USERENV(29c.2a0) 18:36:26:468 LoadUserProfile: NULL default profile pathUSERENV(29c.2a0) 18:36:26:478 LoadUserProfile: NULL server nameUSERENV(29c.2a0) 18:36:26:488 LoadUserProfile: User sid: S-1-5-21-1417001333-436374069-1343024091-1154USERENV(29c.2a0) 18:36:26:498 CSyncManager::EnterLock <S-1-5-21-1417001333-436374069-1343024091-1154>USERENV(29c.2a0) 18:36:26:508 CSyncManager::EnterLock: No existing entry foundUSERENV(29c.2a0) 18:36:26:528 CSyncManager::EnterLock: New entry createdUSERENV(29c.2a0) 18:36:26:548 CHashTable::HashAdd: S-1-5-21-1417001333-436374069-1343024091-1154 added in bucket 9USERENV(29c.2a0) 18:36:26:568 LoadUserProfile: Wait succeeded. In critical section.USERENV(29c.2a0) 18:36:26:578 LoadUserProfile: Expanded profile path is \\ttlsserver2\profiles\user1USERENV(29c.2a0) 18:36:26:588 ParseProfilePath: Entering, lpProfilePath = <\\ttlsserver2\profiles\user1>USERENV(29c.2a0) 18:36:26:699 AbleToBypassCSC: Try to bypass CSCUSERENV(29c.2a0) 18:36:26:709 AbleToBypassCSC: tried NPAddConnection3ForCSCAgent. Error 1231.USERENV(29c.2a0) 18:36:26:949 ParseProfilePath: CSC bypassed failed. Ignoring Roaming profile pathUSERENV(29c.2a0) 18:36:26:979 ReportError: Impersonating user.USERENV(29c.2a0) 18:36:27:049 ReportError: Logging Error <Windows cannot locate the server copy of your roaming profileand is attempting to log you on with your local profile. Changes to the profile will not be copied to the server when you logoff. Possible causes of this error include network problems or insufficient security rights. If this problem persists, contact your network administrator. DETAIL - The network location cannot be reached. For information about network troubleshooting, see Windows Help.
como alternativa, quando você exibir o arquivo de log Userenv.log, você pode ver um erro 53 registrado, em vez de um erro 1231 .
Causa
Esse problema pode ocorrer quando todas as seguintes condições forem verdadeiras:
  • Faça logon no serviço de diretório Active Directory com uma conta de usuário que esteja configurado com um perfil móvel.
  • Você se conectar usando uma rede sem fio que está configurada com autenticação de rede WPA (Wi-Fi Protected Access) e não tem qualquer outro método de autenticação configurado, como PEAP Protected Extensible Authentication Protocol ().
  • Você liga o computador e logon imediatamente após a tela "Bem-vindo ao Windows" aparecer.
Resolução
Para resolver esse problema, você deve esperar aproximadamente 30 segundos após a tela “ Bem-vindo ao Windows ” aparecer antes de inserir suas credenciais de logon.
Mais Informações
Esse problema ocorre porque o adaptador de rede sem fio ainda não foi tentado ou concluída a autenticação do computador. Autenticação de máquina fornece uma porta aberta autenticada o WAP está disponível quando o usuário fizer logon. Quando ocorre a autenticação do usuário, um logon de domínio simultâneas também ocorre como reautenticação da conexão de rede. Se a autenticação de máquina não for concluída com êxito, o logon de domínio falha e o computador fará logon com credenciais armazenadas em cache. Porque o computador não tem conectado ao domínio, o perfil móvel e os scripts de logon não funcionam corretamente.
Para obter informações adicionais sobre o ambiente de usuário log de depuração, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
221833Como ativar o log no varejo de depuração de ambiente de usuário versões do Windows

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 873485 - Última Revisão: 12/08/2015 08:00:32 - Revisão: 2.5

Microsoft Windows XP Professional, Microsoft Windows XP Professional SP1, Microsoft Windows XP 64-Bit Edition, Microsoft Windows XP Home Edition

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