Você está offline; aguardando reconexão

Um computador baseado no Windows XP pára de responder ao tentar desligar o computador

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 884882
Sintomas
Quando você tenta desligar um computador baseado no Windows XP, o computador pára de responder. Portanto, você deve desativar o fornecimento de energia para desligar o computador.
Causa
Esse problema ocorre devido a um deadlock no processo do Winlogon. O deadlock é gerado quando o Windows XP inicia. No entanto, você pode perceber esse problema apenas quando você tenta desligar o computador.
Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter um dos seguintes service packs instalados no computador.
  • Windows XP Service Pack 1 (SP1)
  • Windows XP Service Pack 2 (SP2)

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do registro

Para usar um dos hotfixes neste pacote, não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows XP com SP1, versões com base em 86 x
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Appmgmts.dll5.1.2600.1613160,25615-Dez-200418: 55x 86SP1
Fdeploy.dll5.1.2600.161368.09615-Dez-200418: 55x 86SP1
Windows XP com SP2, versões com base em 86 x
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Appmgmts.dll5.1.2600.2544167,93629-Out-200423: 55x 86SP2
Fdeploy.dll5.1.2600.254473.21629-Out-200423: 55x 86SP2
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 884882 - Última Revisão: 11/15/2007 20:53:25 - Revisão: 1.1

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbmt kbautohotfix kbexpertisebeginner kbpubtypekc kbqfe kbhotfixserver KB884882 KbMtpt
Comentários
>id=1&t=">