Você está offline; aguardando reconexão

Não é possível usar comunicações via infravermelho para transferir arquivos em um computador que está executando o Windows XP Service Pack 2

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 885855
Sintomas
Se você executar o out of-Box Experience (OOBE) e reinicie o Microsoft Windows XP Service Pack 2 (SP2) - com base em computador, comunicações via infravermelho poderá não funcionar. Você não pode usar a porta de infravermelho para transferir dados. Se você excluir o dispositivo de infravermelho e, em seguida, reinicie o computador, comunicações via infravermelho funcionem. No entanto, se você reiniciar o computador novamente, comunicações via infravermelho não funcionam mais.

Observação Quando esse problema ocorre, você poderá usar comunicação via infravermelho para imprimir. Impressão de infravermelho não é afetado por esse problema.
Causa
Esse problema ocorre devido a uma condição de corrida que ocorre na inicialização entre o serviço Irmon e o serviço Winlogon. Esse problema é conhecido por ocorrer com determinados computadores portáteis.
Resolução
Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   30-Sep-2004  17:49  5.1.2600.2524      27,136  Irmon.dll     
Como Contornar
Para contornar esse problema, siga estas etapas para parar e reiniciar o serviço Irmon:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Ferramentas administrativas e em seguida, clique em serviços .
  2. No painel de detalhes, clique com o botão direito do mouse Irmon e, em seguida, clique em Parar .
  3. Após o Irmon serviço pára, clique com o botão direito do mouse Irmon novamente e clique em Iniciar .
  4. Feche Serviços.
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre os termos são usados para descrever as atualizações de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 885855 - Última Revisão: 08/29/2007 14:33:21 - Revisão: 4.1

Microsoft Windows XP Service Pack 2

  • kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbqfe kbhotfixserver KB885855 KbMtpt
Comentários
&t=">