Mensagem de erro quando você tenta fechar a caixa de diálogo "Cartão de crédito processamento" no Small Business Accounting 2006, em Accounting Professional ou no Accounting Express

O suporte para o Office 2003 terminou

A Microsoft terminou o suporte para o Office 2003 em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 885943
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você tenta fechar a caixa de diálogo Processamento de cartão de crédito depois de salvar um pagamento de cartão de crédito online no Microsoft Office Small Business Accounting 2006, no Microsoft Office Accounting Professional ou no Microsoft Office Accounting Express, você receberá a seguinte mensagem de erro:
Processamento de cartão de crédito não pôde ser concluída porque o processo foi cancelado. Você precisa cancelar manualmente a transação inserida no Small Business Accounting.
Causa
Esse problema pode ocorrer se você cancelar um processo de pagamento na caixa de diálogo Processamento de cartão de crédito .
Resolução
Para resolver esse problema, cancele o pagamento está associado com a transação no Small Business Accounting 2006, Accounting Professional e no Accounting Express. Para fazer isso, execute as seguintes etapas:
  1. No menu Customers , aponte para Lista de clientes e, em seguida, clique em pagamentos .
  2. No menu Exibir , aponte para Filtro por e, em seguida, clique em Tudo .
  3. No painel de Lista de pagamento , clique o pagamento de cliente com o botão direito do mouse e clique em void .
  4. Quando você receber a seguinte mensagem, clique em Sim :
    Esse pagamento de cliente foi tratado pelo processamento de cartão de crédito online. Antes de cancelar esse pagamento de cliente, é recomendável que você vá para o cartão de crédito processamento de relatório para verificar o status de processamento. Para exibir o cartão de crédito processamento de relatório, aponte para processamento de cartão de crédito no menu principal cliente e, em seguida, clique em Gerenciar processamento de cartão de crédito. Deseja cancelar esse pagamento de cliente?
Observação Porque o pagamento nunca foi gravado por meio do processador de cartão de crédito on-line, não é necessário verificar o status de processamento através do link Gerenciar processamento de cartão de crédito .
SBA MOA

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 885943 - Última Revisão: 01/15/2015 08:41:46 - Revisão: 3.0

Microsoft Office Accounting Professional 2008, Microsoft Office Accounting Professional 2007, Microsoft Office Accounting Express 2008, Microsoft Office Accounting Express 2007, Microsoft Office Small Business Accounting 2006, Microsoft Office Small Business Management Edition 2006

  • kbnosurvey kbarchive kbmt kbtshoot kberrmsg kbmbsmigrate kbprb KB885943 KbMtpt
Comentários