Talvez você não consiga abrir qualquer aplicativos baseado em console em um computador baseado no Windows Server 2003

O suporte para o Windows Server 2003 termina em 14 de julho de 2015.

A Microsoft terminou o suporte para o Windows Server 2003 em 14 de julho de 2015. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 896667
Sintomas
Quando você usa um computador baseado no Microsoft Windows Server 2003, talvez você não é possível abrir qualquer aplicativos baseados no console se você fez logon como administrador. Por exemplo, você não pode abrir o aplicativo cmd.exe e o aplicativo ping.exe. Além disso, você receberá uma mensagem de erro semelhante à seguinte:
O aplicativo não inicializou corretamente (0xc0000142). Clique em OK para encerrar o aplicativo.
Causa
Quando você abre um aplicativo baseado em console, o sistema pressupõe que o valor OEM_CHARSET aparece antes de outros tipos de valores quando as fontes são enumeradas. No entanto, essa pressuposição nem sempre é correta.
Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003, versões de 32 bits
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Winsrv.dll5.2.3790.387292,86412 De agosto de 200510: 39x 86
Windows Server 2003 com SP1, versões de 32 bits
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Winsrv.dll5.2.3790.2507297,47212 De agosto de 200511: 08x 86
Windows Server 2003, versões com base em 64 x
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Winsrv.dll5.2.3790.2507509.44011 De agosto de 200520: 51x 64
Windows Server 2003, versões com base em Itanium
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Winsrv.dll5.2.3790.387766,97611 De agosto de 200520: 51IA-64
Windows Server 2003 com SP1, versões com base em Itanium
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Winsrv.dll5.2.3790.2507814,59211 De agosto de 200520: 51IA-64
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 2.
Mais Informações
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
C0000142

Aviso: este artigo foi traduzido automaticamente

Eigenschappen

Artikel-id: 896667 - Laatst bijgewerkt: 10/11/2007 02:26:54 - Revisie: 2.6

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

  • kbmt kbautohotfix kbwinserv2003sp2fix kbwinserv2003presp2fix kbhotfixserver kbbug kbfix kbqfe kbpubtypekc KB896667 KbMtpt
Feedback