Você recebe um erro "não foi possível estabelecer conexão de assistência remota" mensagem ao tentar oferecer assistência remota não solicitada no Windows XP

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 899862
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Considere o seguinte cenário. Tentar oferecer assistência não solicitada para um computador do iniciante pela primeira vez usando a Assistência remota no Microsoft Windows XP. Nesse cenário, você receberá a seguinte mensagem de erro:
Não foi possível estabelecer uma conexão de assistência remota. Convém verificar se há problemas de rede ou determinar se o convite expirou ou foi cancelado pela pessoa que enviou.
Observação Após conectar-se para um computador do Iniciante pela primeira vez, você sempre pode se conectar a este computador de iniciante na tentativas subseqüentes.
Causa
Esse problema ocorre porque lo no computador iniciante não tenha iniciado um thread de escuta RDP-TCP antes do computador do Iniciante recebe uma tentativa de conexão do especialista em computador.
Resolução
Para resolver esse problema, certifique-se essa funcionalidade de área de trabalho remota está ativada no computador iniciante antes de você oferece assistência. Para habilitar a funcionalidade de área de trabalho remota no computador iniciante, avise o usuário de computador do Iniciante para seguir essas etapas:
  1. Clique em Iniciar , clique em Executar , digite sysdm.cpl e, em seguida, clique em OK .
  2. Na guia remoto , marque a caixa de seleção Permitir que usuários se conectem remotamente a este computador e em seguida, clique em OK .
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Por padrão no Windows XP, a funcionalidade de área de trabalho remota está desativada. Portanto, quando um computador baseado no Windows XP é iniciado, os serviços de terminal inicia sem funcionalidade de escuta do RDP-TCP.

Quando o especialista tenta oferecer assistência remota, o protocolo remoto de assistência remota gera uma permissão e, em seguida, configura o registro para ser ativada um segmento de serviços de terminal. Esse thread inicia a escuta de RDP-TCP e retorna um tíquete ao especialista.

Observação O tíquete é parte do processo de autenticação.

Portanto, você receber a mensagem de erro mencionada na seção "Sintomas" quando você tenta se conectar ao computador iniciante antes que o ouvinte de RDP-TCP foi iniciada. No entanto, após a primeira tentativa de conexão, você pode sempre se conectar a este computador iniciante, porque o ouvinte de RDP-TCP está em execução.

Para verificar se o ouvinte de RDP-TCP está sendo executado em um computador iniciante específico, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  2. No prompt de comando, digite qwinsta . Se estiver executando o ouvinte de RDP-TCP, você receberá a seguinte saída:
    RDP-tcp 65536 escuta rdpwd
Observação Atrasos na rede com freqüência evitar esse problema, mesmo em primeira tentativa de conexão de assistência remota. Quando ocorrem atrasos na rede, o ouvinte de RDP-TCP pode ter tempo suficiente para iniciar antes de uma tentativa de conexão é recebida do especialista em computador.

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 899862 - Última Revisão: 12/09/2015 02:35:33 - Revisão: 1.3

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows XP Media Center Edition 2005 Update Rollup 2, Microsoft Windows XP Tablet PC Edition

  • kbnosurvey kbarchive kbmt kberrmsg kbtshoot kbprb KB899862 KbMtpt
Comentários