Você está offline; aguardando reconexão

Uma nova janela aberta no Internet Explorer exibe uma página em branco

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Sintomas
Se você abre uma nova janela no Microsoft Internet Explorer 6 ou no Internet Explorer 7, a nova janela exibe uma página em branco. Esse sintoma também ocorre se uma página HTML abre uma nova janela do Internet Explorer. Além disso, você recebe a seguinte mensagem de erro se tenta executar uma pesquisa na página usando o comando Localizar (Nesta Página):
Erro na caixa de diálogo.
Erro 49: Interface não registrada.

Este artigo ajuda você a corrigir o problema.

Para que possamos corrigir esse problema, vá para a seção “Corrigir para mim”. Se preferir corrigir o problema sozinho, vá para a seção “Desejo corrigir sozinho”.
Corrigir para mim
Para corrigir o problema automaticamente, clique no link Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Download de Arquivo e execute as etapas no assistente.


Observação Esse assistente pode estar apenas em inglês, mas a correção automática também funciona para versões do Windows em outros idiomas.

Observação Se o computador que você está usando não apresentar o problema, será possível salvar a correção automática em uma unidade flash ou em um CD para executá-la posteriormente no computador que apresentar o problema.

Agora, vá para a seção "O problema foi corrigido?".
Desejo corrigir sozinho
Para resolver esse problema, registre novamente os arquivos DLL relacionados ao Internet Explorer. Para fazer isto, execute as seguintes etapas:
  1. Clique em Iniciar e em Executar.
  2. Digite regsvr32 urlmon.dll na caixa Abrir e clique em OK.
  3. Clique em OK ao receber a seguinte mensagem:
    DllRegisterServer em urlmon.dll com êxito
  4. Repita as etapas 1 a 3 para o resto dos arquivos DLL substituindo o comando regsvr32 urlmon.dll na caixa Abrir pelos seguintes comandos:
    • regsvr32 actxprxy.dll
    • regsvr32 shdocvw.dll
    • regsvr32 mshtml.dll
    • regsvr32 browseui.dll
    • regsvr32 jscript.dll
    • regsvr32 vbscript.dll
    • regsvr32 oleaut32.dll
Agora, vá para a seção "O problema foi corrigido?".
O problema foi corrigido?
Verifique se o problema foi corrigido. Em caso afirmativo, você não precisa mais deste artigo. Se o problema não tiver sido corrigido, você poderá contatar o suporte.
Motivo
Esse problema ocorrerá se os arquivos de biblioteca de vínculo dinâmico (DLL) relacionados ao Internet Explorer não estiverem registrados corretamente.
Propriedades

ID do Artigo: 902932 - Última Revisão: 09/26/2011 05:52:00 - Revisão: 3.0

Microsoft Windows XP Tablet PC Edition, Microsoft Windows XP Professional, Microsoft Windows XP Media Center Edition 2005 Update Rollup 2, Microsoft Windows XP Home Edition, Windows Vista Home Basic, Windows Vista Home Premium

  • kbmsifixme kbfixme kbtshoot kberrmsg kbprb KB902932
Comentários
0&did=1&t=">https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">