Você pode receber um "não é possível conectar ao serviço (CoCreateInstanceEx retornado 0 x 80070005)" mensagem de erro no Antigen

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256986Descrição do registro do Microsoft Windows
Sintomas
Sybari Antigen, você pode receber a seguinte mensagem de erro:
Não é possível conectar ao serviço (CoCreateInstanceEx retornado 0 x 80070005)
Causa
Esse problema pode ocorrer se houver um problema com o DCOM. O cliente Antigen usa o protocolo DCOM para se conectar a processos back-end.
Resolução
Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando Editor ou usando outro método. Esses problemas podem exigir a reinstalação do sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro em seu próprio risco.
Para solucionar esse problema, execute essas etapas:
  1. Certifique-se de que a estação de trabalho está conectada ao servidor. Para fazer isso, execute um comando ping com o nome do servidor. Ou, tente mapear para um compartilhamento de rede no servidor.
  2. Verifique se a estação de trabalho e o servidor estão no mesmo domínio interno na rede. Como alternativa, verifique se existe uma relação de confiança do domínio bidirecional entre o domínio de estação de trabalho e o domínio do servidor.
  3. Certifique-se de que a conta de usuário que efetuou logon na estação de trabalho tem as permissões apropriadas para acessar o serviço Antigen no servidor. Para fazer isso, execute essas etapas:
    1. Clique em Iniciar, clique em Executar, digite dcomcnfg e clique em OK.
    2. No painel esquerdo, expanda Serviços de componente, expanda computadores, expanda My Computer e, em seguida, expanda Configuração do DCOM.
    3. Clique com o botão direito do mouse AntigenService e clique em Propriedades.
    4. Clique na guia segurança e, em seguida, clique em Editar na seção permissões de inicialização e ativação.
    5. Na caixa de diálogo permissões, certifique-se de uma das seguintes condições for verdadeira:
      • A conta de usuário é listada em nomes de grupo ou usuário. Se a conta de usuário não estiver listada, adicione essa conta de usuário. Em seguida, dê esse usuário permissões totais de conta.
      • A conta de usuário é um membro de um grupo que possui direitos de usuário Permitir acesso.
    6. Feche a caixa de diálogo permissões.
    7. Na guia segurança, clique em Editar na seção Permissões de acesso e, em seguida, repita a etapa 3e.
    8. Na guia segurança, clique em Editar na seção Permissões de configuração e em seguida, repita a etapa 3e.
  4. Certifique-se de que o DCOM estiver ativado na estação de trabalho da usuário. O Antigen cliente se conecta ao serviço Antigen usando DCOM. Se DCOM estiver desativado na estação de trabalho da usuário, o cliente Antigen não pode se conectar ao serviço Antigen no servidor. Para determinar se DCOM estiver ativado, execute essas etapas:
    1. Clique em Iniciar, clique em Executar, digite regedit e clique em OK.
    2. Localize e clique na seguinte subchave do Registro:
      HKEY_LOCAL_MACHINE\Software\Microsoft\OLE\EnableDCOM
    3. Examine o valor na coluna dados. Se o valor é definido como Y, DCOM estiver ativado. Se o valor é definido para N, o DCOM não está habilitado.

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Propriedades

ID do Artigo: 906011 - Última Revisão: 12/09/2015 03:05:29 - Revisão: 1.2

Sybari Antigen 8.0 for Microsoft Exchange, Sybari Antigen 8.0 for Microsoft SharePoint Portal Server, Sybari Antigen 8.0 for IM, Sybari Antigen 8.0 for SMTP Gateways, Sybari Antigen 7.5 for IM, Sybari Antigen 7.5 for Microsoft Exchange, Sybari Antigen 7.5 for Microsoft SharePoint Portal Server, Sybari Antigen 7.5 for SMTP Gateways

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