Mensagem de erro quando você tenta instalar o .NET Framework 2.0 em um computador que possui o .NET Framework 2.0 Service Pack 1 instalado: "Instalação não pode prosseguir porque esta versão do .NET Framework é incompatível com uma instalada anteriormente"

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 906894
Sintomas
Quando você tenta instalar o Microsoft .NET Framework 2.0 em um computador que possui o .NET Framework 2.0 Service Pack 1 instalado, poderá receber uma mensagem de erro semelhante à seguinte:
A instalação não pode continuar porque esta versão do .NET Framework é incompatível com uma instalada anteriormente. Para obter mais informações, consulte http://support.microsoft.com/kb/906894.
Causa
O .NET Framework 2.0 Service Pack 1 é uma versão posterior do .NET Framework 2.0. A versão anterior não pode ser instalada sobre a versão mais recente.
Resolução
Para resolver esse problema, desinstale o .NET Framework 2.0 Service Pack 1 antes de instalar o .NET Framework 2.0.
Mais Informações

Etapas para reproduzir o problema

  1. Em um computador que esteja executando o Microsoft Windows Server 2003 Service Pack 1 ou Windows XP Service Pack 2, instale o .NET Framework 2.0 Service Pack 1 ou o .NET Framework 3.5.
  2. Instale o .NET Framework 2.0.
Você receber a mensagem de erro mencionada na seção "Sintomas".

Aviso: este artigo foi traduzido automaticamente

Proprietăți

ID articol: 906894 - Ultima examinare: 12/03/2007 18:43:05 - Revizie: 4.2

Microsoft .NET Framework 2.0, WinFX Runtime Components 3.0

  • kbmt kbvideotech kbuninstall kbtshoot kbprb KB906894 KbMtpt
Feedback