Você recebe uma mensagem de erro "Serviço de cópias de sombra de volume" e evento 5013 ou evento 12302 é registrado quando você usar o recurso backup no Windows XP ou no Windows XP Tablet PC Edition 2005

O suporte para o Windows XP terminou

A Microsoft terminou o suporte para o Windows XP em 8 de abril de 2014. Esta alteração afetou as suas atualizações de software e opções de segurança. Saiba o que isto significa para você e como permanecer protegido.

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Sintomas
Quando você usa o recurso de backup (Ntbackup.exe) no Microsoft Windows XP ou no Microsoft Windows XP Tablet PC Edition 2005, você receberá uma mensagem de erro semelhante à seguinte:
Erro do serviço de cópias de sombra de volume: gravador de cópia de sombra ContentIndexingService chamado rotina RegQueryValueExW que falhou com status 0 x 80070002 (convertido em 0x800423f4)
Quando esse problema ocorre, um evento que é semelhante a uma das seguintes opções pode ser registrado no log do aplicativo:

Tipo de evento: erro
Origem do evento: VSS
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 5013
Data: 19/8/2005
Tempo: 10:38:14 PM
Usuário: N/d
Computador: ComputerName
Erro de descrição: Do serviço de cópias de sombra de volume: gravador de cópia de sombra ContentIndexingService chamado rotina RegQueryValueExW que falhou com status 0 x 80070002 (convertido em 0x800423f4). Para obter mais informações, consulte o Centro de Ajuda e suporte em http://support.microsoft.com.
Dados: 0000: 57 53 43 48 4f 4d 4e 43 WSHCOMNC 0008: 32 32 39 32 00 00 00 00 2292.... 0010: 57 53 48 43 49 43 WSHCIC 00 00 0018: 32 38 37 00 00 00 00 00 287.....

Tipo de evento: erro
Origem do evento: VSS
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 12302
Data: 19/8/2005
Tempo: 10:38:14 PM
Usuário: N/d
Computador: ComputerName
Erro de descrição: Do serviço de cópias de sombra de volume: foi detectada uma inconsistência interna ao se tentar contatar os gravadores do serviço de cópias de sombra. Verifique se o serviço de eventos e o serviço de cópias de sombra de volume estão operando adequadamente. Para obter mais informações, consulte o Centro de Ajuda e suporte em http://support.microsoft.com.

Esse problema pode ocorrer quando você está tentando executar uma das seguintes ações:
  • Fazer backup de um sistema
  • Restaurar um sistema
  • Criar uma cópia de sombra de volume
Causa
Esse problema ocorre porque a entrada de registro local na seguinte subchave do Registro está incorreta ou ausente:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\Catalogs
Esse problema ocorre quando você desinstalar um programa que está listado na subchave do Registro, mas apenas as informações sobre o local são removidas da subchave do Registro.
Resolução
importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows


Para resolver esse problema, certifique-se que as informações de local correto listadas para cada programa que está listado em
Catalogs
subchave do Registro. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\Catalogs
  3. Clique na subchave do Registro para cada programa que está listado na subchave do Registro catálogos. Para cada subchave do Registro, verificar se a entrada de registro local existe.
  4. Se a entrada de registro local for ausente para um programa selecionado, verifique se o programa ainda está instalado.
  5. Se o programa não estiver instalado, com o botão direito do mouse na subchave do Registro para o programa sob a subchave catálogos e, em seguida, clique em Excluir . Se o programa é instalado, corrija as informações de local.
  6. Reinicie o computador e em seguida, use o utilitário de backup do Windows para testar esse problema.
Observação Talvez você precise reinstalar o programa para corrigir a subchave do Registro.
Mais Informações
Por padrão, as seguintes subchaves são configuradas da seguinte maneira:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\Catalogs\System
Nome da entradaTipo de dadosValor
(Padrão) REG_SZ(valor não definido)
IsIndexingNNTPSvcREG_DWORD0 x 0000000 (0)
IsIndexingW3SvcREG_DWORD0 x 0000000 (0)
Local REG_SZC:\System Volume Information


HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\ContentIndex\Catalogs\Web
Nome da entrada Tipo de dadosValor
(Padrão) REG_SZ(valor não definido)
FilterFilesWithUnknownExtensionsREG_DWORD0 x 0000000 (0)
GenerateCharacterizationREG_DWORD0x0000001 (1)
IsIndexingNNTPSvcREG_DWORD0 x 0000000 (0)
IsIndexingW3SvcREG_DWORD0x0000001 (1)
LocalREG_SZc:\Inetpub
MaxCharacterizationREG_DWORD 320 0x00000140)
W3SvcInstanceREG_DWORD0x0000001 (1)
utilitário de aplicativo

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 907574 - Última Revisão: 12/09/2015 03:16:55 - Revisão: 2.3

Microsoft Windows XP Home Edition, Microsoft Windows XP Media Center Edition 2005 Update Rollup 2, Microsoft Windows XP Professional, Microsoft Windows XP Tablet PC Edition

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