Ele pode descartar pacotes ICMP em um computador baseado no Windows XP SP2 que possui mais de um adaptador de rede

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 907717
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Você está usando o Microsoft Windows XP Service Pack 2 (SP2) - com base em computador que tenha mais de um adaptador de rede. Neste computador, ele poderá descartar pacotes ICMP (Internet Control Message Protocol) quando ICMP está ativado na configuração do firewall. Nesse cenário, ele descarta a mensagem de resposta do ICMP. Além disso, as informações semelhantes à seguinte aparecem no log de firewall:
DateTimeDROP ICMP 169.168.25.1 10.10.1.1--60----0 0 - ENVIAR
Causa
Esse problema ocorre porque uma regra de falsificação descarta pacotes se as seguintes condições forem verdadeiras:
  • Um computador "multi-homed" recebe uma solicitação de eco ICMP em um adaptador de rede.
  • O destino IP do pacote é o endereço IP do adaptador de rede.
Resolução
Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui nenhum outro hotfix.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ipnat.sys5.1.2600.2781135,42421 De outubro de 200501: 47x 86
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações sobre como obter um hotfix para o Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 907717 - Última Revisão: 01/16/2015 01:42:12 - Revisão: 2.2

Microsoft Windows XP Service Pack 2

  • kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbwinxppresp3fix kbfix kbbug KB907717 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)