O sistema pára de responder quando você acessar uma página da Web ou abre um documento HTML em um computador com Windows XP SP2

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 908917
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando você usar o Microsoft Internet Explorer 6 para acessar uma página da Web ou abrir um documento em HTML em um computador com Windows XP SP2, o sistema pára de responder. Além disso, você observe que o uso da CPU é quase 100 %.

Esse problema pode ocorrer se a página da Web ou o documento HTML possui um elemento RUBY. Por exemplo, quando você abre a página da Web usando o editor de HTML, algumas linhas do código-fonte semelhante a seguinte:
<ruby>123<rt style='layout-grid-mode:line'>abc</rt>A</ruby>
Observação esse problema também ocorre quando você utilizar o Microsoft Outlook Express para abrir uma mensagem de email formatadas em HTML que contém um elemento RUBY.
Causa
Quando o Internet Explorer 6 analisa a linha que contém o elemento RUBY, ocorre um loop infinito. O loop infinito faz com que esse problema.
Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows XP Service Pack 2 (SP2) instalado.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações do registro

Para usar um dos hotfixes neste pacote, não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows XP com Service Pack 2, versões com base em 86 x
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Mshtml.dll6.0.2900.27713,017,72807 De outubro de 200516: 59x 86
Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Um ruby é uma anotação ou guia de pronúncia uma seqüência de caracteres de texto. A seqüência de texto que é anotado com um rubi é conhecida como a base. Para obter mais informações sobre o elemento RUBY, visite o seguinte site: Para obter mais informações sobre a terminologia padrão que é usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 908917 - Última Revisão: 01/16/2015 09:11:07 - Revisão: 1.4

Microsoft Internet Explorer 6.0

  • kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc kbexpertisebeginner kbexpertiseinter KB908917 KbMtpt
Comentários