A mensagem de aceitação de solicitação de um Lotus Notes de reunião usuário gera um NDR e a mensagem de aceitação é presas na fila local de entrega no Exchange Server 2003

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 909068
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Considere o seguinte cenário. Um usuário do Microsoft Outlook encaminha uma solicitação de reunião para um usuário do Lotus Notes. Quando o usuário do Lotus Notes aceita a solicitação de reunião, uma mensagem de email é enviada para a origem da solicitação de reunião. No entanto, a mensagem de aceitação nunca atinge o destinatário. O usuário do Lotus Notes recebe uma mensagem de relatório de não-entrega (NDR). Além disso, a mensagem de aceitação do usuário Lotus Notes é presas na fila de entrega local do servidor Microsoft Exchange Server 2003 que hospeda a caixa de correio do destinatário. O seguinte evento é registrado no log do aplicativo:

IDENTIFICAÇÃO de evento: 327
Tipo de evento: aviso
Origem do evento: MSExchangeTransport
Categoria do evento: Driver de armazenamento do Exchange
Data: Date
Tempo: Time
Usuário: Não aplicável
Computador: Computer_Name
Descrição: A seguinte chamada: EcSetFileHandleProp para o armazenamento de falha. Código de erro:-2147417836. MDB: b8ef8c9e-2fe0-4ecc-be8d-e8d00030fe10. FID:. MID:. Arquivo: Q:\Exchsrvr\Mailroot\vsi 1

Causa
A mensagem não será enviada se o usuário do Lotus Notes é solicitação aceitação mensagem contém um vazio de reunião participante: mailto campo.
Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site: Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre a instalação do hotfix

A mensagem será entregue corretamente se o campo participante: mailto na mensagem é preenchido pelo programa de envio. No entanto, depois de aplicar o hotfix, mensagens não entregues são excluídas da fila de entrega local, conforme o esperado.

Microsoft Exchange Server 2003 SP1

Pré-requisitos
Instale o Microsoft Exchange Server 2003 Service Pack 1 (SP1) antes de aplicar o hotfix. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993Como obter os service packs mais recentes para o Exchange Server 2003
Requisitos de reinicialização
Não é necessário reiniciar o computador após aplicar o hotfix. No entanto, o serviço Microsoft Exchange Information Store e todos os serviços dependentes serão reiniciados.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão global deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
EXCDO.dll6.5.7233.593.648.00023 De novembro de 200503: 51x 86
Mdbmsg.dll6.5.7233.593,270,14423 De novembro de 200503: 50x 86
Redir.ASPNão aplicável3,30404-Jun-200501: 56Não aplicável
Store.exe6.5.7233.595,201,40823 De novembro de 200517: 08x 86

Microsoft Exchange Server 2003 SP2

Pré-requisitos
Você deve instalar o Microsoft Exchange Server 2003 Service Pack 2 (SP2) antes de aplicar o hotfix. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993Como obter os service packs mais recentes para o Exchange Server 2003
Requisitos de reinicialização
Não é necessário reiniciar o computador após aplicar o hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
EXCDO.dll6.5.7650.143,629,05620 De dezembro de 200505: 17x 86
A versão global deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.

Situação
A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Mais Informações
Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
817903Novo esquema para nomeação para pacotes de atualização de software do Exchange Server


Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
XCON XCCC

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 909068 - Última Revisão: 12/09/2015 03:27:09 - Revisão: 2.3

Microsoft Exchange Server 2003 Service Pack 2, Microsoft Exchange Server 2003 Service Pack 1

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbexchange2003sp1fix kbqfe kbfix kbbug kbpubtypekc KB909068 KbMtpt
Comentários